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About 1

1 About

With Arles you can quickly and easily create image galleries on the web. Arles creates high quality[ &
thumbnail images, modifies your images and generates HTML pages. The fully featured Arles Image
Explorer| 37is included.

Arles Image Explorer| 3
Organize your images and movies.

Arles Image Web Page Creator| 2"
Create image web page galleries.

Getting started creating web image galleries| 1"
Getting started tutorial on how to create an image web page gallery.

2 Getting Started Creating a Image Web Page Gallery

If you started up with the Arles Image Explorer| 3%, click the Web Pages button on the toolbar to open
the Arles Web Page Creator window! %),

F

E Arles Image Web Page Creator 7.3 beta 3 - x.arl =S
{5, Show created gallen

File Edit Create Yiew Tools—Hsla
- 4. Generate galleny —
m | Q
Thumbnails  Images HTML Show

= mEE
Browse All
Files Thhilbnails I Images I Index Page | Image Pages | Titles |

File locations | 1. Organizs images| ‘,4 2. Select folder with images |-

Source folder: E:\Imagesi2006 Maldive

Target folder type: [Subﬁ:lder of source folder hd ]

Subfolder name: arles_aallery

Target folder: E:\Images'2006 Maldives\arles_gallery

‘\.I 3. Select target folder .

Cwverwrite thumbnails and images?

(71 Ask me @ Overwrite all (71 New and modified only
Add subcategories
Advanced... ] [ Help
Images: 356

Create a gallery
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1. Organize your images
Click the Browse button to view, sort and select images in the Arles Image Explorer[ 3",

2. Select folder with images
Select the Source folder where the images are stored for which you want to create a gallery (eg C:
\Images\Holiday).

3. Select target folder
Select the Target folder where you want Arles to save the generated gallery files.

4. Generate gallery
Click the All button on the toolbar to generate the gallery.

5. Show gallery
Click the Show button on the toolbar to show the generated gallery in your browser.
Customizeyourgallery

To customize the layout of your gallery, just try any option and click the All and Show buttons again.
To get help, press F1 or click the Help button in any window.

For example, to change increase the size of the thumbnails to 120x120:

In the main window select the thumbnails tab/[ 3.
Set the Width and Height to 120.

Recreate your gallery by clicking the All button.
Click the Show button to view the gallery.

Eal S

Publish the gallery to your web server

If you are satisfied with the results, upload the galleryl = to your web server.

Order

Direct order link
http://www.digitaldutch.com/arles/order.htm

Website
http://www.digitaldutch.com

Support
Arles online support forum

Email
info@digitaldutch.com
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Arles Image Explorer 3

4 Arles Image Explorer

The Arles Image Explorer is a full featured image manager. You can view, sort and rename images. Or
you can provide titles for all your images. If you started with the Arles Image Web Page Creatorl 2, click
the Browse button the open the Image Explorer.

Viewing images/ 31
View images in the thumbnail viewer or full screen.

Rotate images|[ 4"
Rotate images quickly without modifying them.

Sorting images/ 57
Sort the images in the order you want them.

Selecting images/ 50
Select images to include in your galleries.

Editing image information[ 51
Add titles to all your images.

Editing folder information[ 63
Set folder options.

Drag and drop imagesm
Sort your images with the mouse.

Folder Bookmarks/ 89
Create and use folder bookmarks.

Rename filesl| ©
Rename your image files.

Email images|[ 1"
Email images to your friends and family.

Movies| #
Viewing movies and selecting a movie poster frame.

View image EXIF information[ 107
View information added to the images by your digital camera.

View and edit IPTC image information[ 1
Store titles, keywords and other information in your image files.

4.1 Viewing Images

Select any folder in the treeview on the left to view its images.
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4.2

Layouts

You can view images in the Grid or Thumbnail layout. Click the Layout button on the toolbar to switch
between the two views. For folders with many images on when you are on a slower computer, you may
want to use the grid view. The size of the thumbnails can be changed by selecting the View menu >
Thumbnail Size.

Image viewer

To view images in the image viewer, click the Viewer button in the toolbar or double click the image.

Rotate Images

To rotate images:

1. Select the images you want to rotate in the Arles Image Explorerm.
2. Click the Rotate button in the toolbar or select the Image menu > Rotate > Right.

How image rotation works

Arles Image Web Page Creator does not modify your image files like most other image editing
applications do. Those other applications rotate the image and then resave it, which often results in
image quality degradation.

Arles leaves the image unchanged and instead remembers how much each image must be rotated, thus
making sure the image quality is 100% maintained.

Another advantage of this method is that rotating images in Arles is lightning fast. You can rotate
multiple images at the same time by selecting them and clicking the Rotate button.

Arles' rotation method makes viewing and processing images a little bit slower, because the images
have to be rotated on the fly. If you don't want to take advantage of the Arles rotation feature, just rotate
the original image in your favorite image editing application instead.

Tip
Use Reset from the Rotate menu to show the image again in it's original position.

EXIF rotation

Many digital cameras add the orientation at which is picture is taken to EXIF information| 1 that is
embedded in the photo. Arles automatically rotates images to the upright position on basis of this
information.

Sometimes the EXIF position field is not set correctly. This may happen with images from older digital
cameras that do not have a position sensor. And sometimes other applications rotate images without
updating the info in the EXIF position field.

Arles can automatically fix the EXIF position field in these images. When you rotate images that
contains a EXIF position field, Arles will ask you if you want the EXIF information to be updated. If you
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4.3

4.4

4.5

select Yes, one byte in the EXIF segment of the photo file will be changed. The image quality is fully
maintained.

You can set the EXIF options in the Image Explorer Options window/ 11,

Sorting Images

Sortimages

By default all images are sorted by name. To change the sort type select the View menu > Arrange
Images > by Size. Inthe grid view! 3" you also can click on column headings to sort on the column.
Click twice to sort in reverse order.

Custom sorting

Drag and drop images with your mouse to sort them in a custom order. All sorting information will be
automatically stored in the Images Database[ 1.

Selecting Images

Check the image checkbox to include or exclude images for the galleries. You can select multiple
images by holding the Ctrl or Shift keys.

Editing Image Information

Editimage titles
To add a title to an image:
1. Inthe Arles Image Explorerm select any image.

2. Enter your title in the Title 1 field on the Image Info panel. If the Image Info panel is not visible, click
the Image Info button in the toolbar.

You can use the Alt+Left and Alt+Right keys to browse through all images without taking your hands of

the keyboard (More shortcuts| 2.

Insert title tags

Title tags@ are usually used in the Advanced Title Options window, but you can also use them in the
Arles Image Explorer title fields.

To add a title tag:

1. Inthe Image Explorer make sure the Image Information panel is visible. Click the Image Info button
in the toolbar if it is hidden.
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4.6

2. Rightclick in the Title 1 field.
3. From the popup menu select Insert > File name.

Add imagetitles to agallery

Titles defined in the Arles Image Explorer can be used in your image galleries by selecting Titlel or
Title2 on the Titles tabl % in the main window.

To use the Title 1 field as thumbnail title:

1. Inthe main window select the Titles tab.
2. Set the Thumbnail title to Image title 1.
3. Recreate your gallery by clicking the All or HTML button in the main window.

To use the Title 1 in any other title:

In the main window select the Titles tab.

Click the Advanced button.

In the Advanced Title Options window select a title (eg Image title).

From the Tags section select File title 1.

Recreate your gallery by clicking the All or HTML button in the main window.

aoghrwdPE

Imagelink

The image link field can be used to add an Internet link. You can set custom links for thumbnails and
images on the Advanced Index Page Options| #1and Advanced Image Pages Options| & windows.

Editing Folder Information

You can edit folder information on the Folder Info panel. If the Folder Info panel is not visible, click the
Folder Info button in the toolbar.

Sort folder

To sort the subfolders select a sorting type from the Sort drop down box. You can also sort folders
manuallxm by dragging with your mouse.

Edit folder title
To add a folder title:
1. Inthe Arles Image Explorer| 31 select any folder in the treeview on the left.

2.  If the Folder Info panel is not visible, click the Folder Info button in the toolbar.
3. Enter your title in the Folder title field on the Folder Info panel.

Select a default image for multi-folder processing
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4.7

Multi-folder processing! & allows you to create galleries with sub-folders. For the subfolder thumbnail

Arles selects by default the first image from that folder. You can use any image instead by selecting it
as Default Image. It does not even have to be in the folder you are working on.
Select acustom style for multi-folder processing

When multi-folder processing| & all folder are generated with the default style. To select a custom style
for a folder, select a Arles *.alo style file or standard *.arl file in the Custom Style box.

Note
You can use the Alt+Ctrl+Up, Alt+Ctrl+Down, Alt+Ctrl+Left and Alt+Ctrl+Right keys to browse through
all folders without taking your hands of the keyboard (More shortcuts| ).

Drag and Drop Images

Drag and drop can be used to sort| 57, copy or move images. You can also drag images to any other
application that supports file drags.

To move or copy images

1. Select a folder in the Arles Image Explorer.

2. Select all images you want to copy.

3. Drag them to another folder in the treeview on the left.

Hold the Control key while dragging to always copy the dragged images. Hold the Shift key while
dragging to always move images. Image title information will be lost if you move or copy images in the
Windows File Explorer. To keep image information copy/move your images within the Arles Image
Explorer.

Drag to another application

You can drag and drop (or copy and paste) images directly to and from the Windows Explorer or any
other application accepting file drags.

1. Inthe Arles Image Explorer select the images you want to drag.
2. With your mouse left click the images and drag them to another application, like Photoshop.
Drag and drop browser links into Arles

Arles can show images and even create galleries of webpagesﬁﬁ and even Internet addresses (URLS).
To create a folder with Internet links:

1. Open the Arles Image Explorer| 3" and select a folder where you want to store web links (URLS).

2. Drag and Drop any URL from your web browser into Arles. You can do this by dragging the icon in
the web browser address bar or by dragging any link in your browser to the Arles Image Explorer.

3. Ifyou are connected to the Internet, Arles will automatically download the web page and create an
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4.8

thumbnail.
4. The link field in the Arles Image Explorer Image Info panel will automatically be set to the link.

Folder Bookmarks

Arles allows you to create bookmarks for folders that you often access. Folder bookmarks work just like
browser bookmarks. Clicking it opens the folder without having to search for it in the folder treeview.

Show/Hide the bookmark panel
To show or hide the Folder Bookmarks panel select the View menu > Panels > Folder Bookmarks.
You can also use the Ctrl+B keyboard shortcut| 2,

Bookmark actions

Create a bookmark

To create a bookmark, select the folder and then click the Add button on the Folder Bookmarks panel
header or you can select the File menu > Bookmark Current Folder. But you can also use the Ctrl+D
keyboard shortcut.

Delete a bookmark

To delete a bookmark, select it and click the Delete key. Alternatively right click the bookmark and
select Delete from the popup menu.

Rename a bookmark

To rename a bookmark right click it and select Rename from the popup menu or use the F2 keyboard
shortcut.

Sort bookmarks
To sort the current bookmarks level right click a bookmark and select Sort Level by Name.

Move bookmarks

To move a bookmark drag and drop it with your mouse to a new location.

Categories

Arles allows you to create unlimited bookmark categories with as many sublevels as you like.

Create a category
To create a new category right click the bookmark panel and select New Category.

You can delete, rename and move categories in the same way as bookmarks.
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4.9

Rename Files

Rename a single file

To rename a single file:

1. Select the file in the Arles Image Explorer.

2. Select the File menu > Rename or select Rename from the right click menu.
3. Type the new name and click Return.

Rename multiple files

To rename multiple files:

Select the Tools menu > Rename Files.

In the Rename Files window, select the Simple tab.

Type a new name. The example area will show the new file names.
Click OK.

AP

Advanced options

The Advanced tab allows you to:

e Use special tags, like EXIF fields or the file modification date, in the filenames.
¢ Replace or delete text in the filenames.

e Convert filenames to lower or title case.

Using file name tags
Filename tags allow you to insert special file information, like EXIF fields or the file modification date, in
the new filename. Click the Insert Tag button to insert a filename tag.

Tag name Description

Filename File name without extension.

Extension File extension (eg "JPG")

Folder name Folder name

File date File modified date/time

Counter Counter with automatic amount of leading zeros.

Counter (Advanced) Counter that allows you specify the start value and the number of leading
zeros.

Today's date Today's date

Arles Title 1 Arles Title 1 field as shown in the Arles Image Explorer.

Arles Title 2 Arles Title 2 field as shown in the Arles Image Explorer.

Arles Link Arles Link field as shown in the Arles Image Explorer.

EXIF EXIF field. Select a field from the EXIF field selection window.

IPTC IPTC field. Select a field from the IPTC field selection window.

JPEG Comment JPEG comment

Date and time format
If you select a date or time field, like the File date or the EXIF DateTime, the date/time formatting window
will be shown. There are a wide range of date and time formatting options available.
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4.10

4.11

Delete text

To delete part of the old file name type the text you want to be removed in the Delete box on the
Advanced tab.

Replace text

To replace the text in file names: Enter the text to be replaced in the Replace box and the replacement
text in the With box.

Email Images

Arles allows you send your images by email. Large images can be automatically resized to prevent very
large email messages.

Selectimages

To add images to the email window select them in the Image Explorer and click the Email button or drag
and drop them from the Image Explorer to the Email Images window.

Remove images

To remove images from the Email Images window, select them and press the Delete key.

Select image size

Select a maximum image size if you want Arles to reduce the image sizes. This is handy if you don't
want to send very large email messages that can take a long time to upload and download. The
estimated total email size is shown below image size box.

Options

By default images are sent with the default Windows email application. Click the Options button to
change the Waymtﬁ you want to send your emails.

Viewing EXIF Info

Whatis EXIF?

Most images taken with digital cameras contain a EXIF (Exchangeable Image File Format) section. In
this section data like the date and time the picture was taken, shutter speed and exposure time is
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stored.

View EXIFinformation

To view EXIF information select an image in the Arles Image Explorer and select Image menu > EXIF
Information or right click any image and select from the popup menu the Info menu > EXIF.

4.12 Editing Image IPTC Info

Whatis IPTC?

IPTC image information allows you to store information like titles, keywords, creation date in your image
files. It is a world wide standard supported by many other image editing and managing applications like
Adobe Photoshop.

Arles supports IPTC for JPEG and TIFF image files.

Why should luseit?

By storing captions and keywords in your images you can easily share image information with other
applications and you can easily move to other computers or email them without loosing title information.

Does the JPEG image quality degrade when saving IPTC information?

No. Image quality is fully maintained. Arles only modifies the IPTC information section in a JPEG or TIFF
file when saving IPTC changes.

Edit IPTC information

To edit IPTC information:

1. Select an image in the Arles Image Explorer.
2. Select Image menu > IPTC Information.

Note

You can use the Alt+Left and Alt+Right keys to browse through all images without taking your hands of
the keyboard.

Edit IPTC information for multiple images

To edit IPTC information for multiple images:

1. Select multiple images in the Arles Image Explorer.
2. Select Image menu > IPTC Information.

Only the fields with selected checkboxes will be modified.
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IPTC Templates
IPTC Templates are an easy way to quickly fill or modify IPTC fields. For example, you can save your
copyright information in a template and load it with one click each time you want to add it to a range of

images.

To apply first click the Templates button in the IPTC image information window. Next select an item from
the templates box and click Load.

Template load options

Clear current IPTC info

Clears the current IPTC information before loading the new template. Unselect this option if you only
want to add new fields to the current IPTC contents.

Add keywords instead of replace

Any keywords in the template will be added to the current keywords. If you don't select this option all
current keywords will be cleared.

Add sup. categories instead of replace

Any supplemental categories in the template will be added to the current categories. If you don't select
this option all current supplemental categories will be cleared.

To create a new template:

1. Setthe IPTC fields.

2. Select the correct Load options

3. Click the Save button.

To delete a template:

1. Select the template.

2. Click the Delete button.

Add IPTCinformation to agallery

To set the IPTC caption field as thumbnail title in a gallery:

1. In the main window select the Titles tab.

2. Set the thumbnail title to Image IPTC caption.

3. Recreate your gallery by clicking the All or HTML button in the main window.

To show all IPTC information in the thumbnail title:

1. In the main window select the Titles tab.

2. Set the thumbnail title to Image IPTC information.
3. Recreate your gallery by clicking the All or HTML button in the main window.

To add any IPTC field to a gallery:
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4.13

In the main window select the Titles tab.

Click the Advanced button.

In the Advanced Title Options window select (eg Thumbnail title).

From the Tags section select Image IPTC tag.

In the tag <ImagelPTC Tag="Caption"> replace Caption with an other IPTC field name like Headline.
Recreate your gallery by clicking the All or HTML button in the main window.

ouhswNE

Editing JPEG Comment

Whatis aJPEG comment?

JPEG images can contain a comment section inside the image file. It allows you to store up to 65534
characters of text inside the JPEG file.

Edit the JPEG comment

To edit the JPEG comment section:

1. Select a JPEG image in the Arles Image Explorer.
2. Select Image menu > JPEG comment.

Note

You can use the Alt+Left and Alt+Right keys to browse through your images without taking your hands
of the keyboard.

Edit JPEG comments for multipleimages

To edit the JPEG comment section for multiple images:

1. Select multiple images in the Arles Image Explorer.
2. Select Image menu > JPEG comment.

Changes will only be saved to the multiple images if the Save changes checkbox is selected.

Add JPEG commentsto agallery
To add JPEG comments to the thumbnail or any other title in a gallery:

In the main window select the Titles tab.

Click the Advanced button.

In the Advanced Title Options window select Thumbnail title.

From the Tags section select Image JPEG comment.

Recreate your gallery by clicking the All or HTML button in the main window.

agrwbE
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4.14 Data Mover

The Data Mover tools can be used to move image related data, like titles between the Arles database 2
and the IPTC segment/ 127,

To move image data

. In the Arles Image Explorer select the Tools menu > Data Mover.
. Select the files for which you want to move data.

. Select the From field.

. Select the To field.

. Check in the Preview area that the correct data is being moved.

. Click OK.

4.15 Movies

OO, WDN P

Inthe Arles Image Explorer| 3" you can:

e Play movies| #1and
e Select movie poster frames| 1),

See also:
e FAQ: How to create a gallery with movies| &

4.15.1 Playing Movies

To play a movie:

e Select the movie in the Arles Image Explorer| 3%.
e Open the Arles Image Viewer.
e Click the Play Movie button in the center of the image.

Supported formats

Arles supports any movie that you can play in the Windows Media Player, as it uses the decoders
(codecs) that are installed on Windows. If you are having problems playing movies (you usually get a
warning where it says to make sure the correct codecs are installed) try installing the K-Lite Standard
package. The K-Lite Standard package is a free collection of codecs, which will allow you to play most
movie formats on your computer.

http://www.codecguide.com/about_kl.htm

Arles uses the file extension to check if a file is a movie. Currently, the following extensions are
supported: 392, 3gp, avi, flv, mov, mp4, mpeg, mpg, wmv. If you require any other file extensions, just
post a request on our online support forum:

http://www.arlesforum.com
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See also:

e FAQ: How to create a gallery with movies| &,
e Selecting a movie poster framel 1.

4.15.2 Select Movie Poster Frame

What is a poster frame?
The default image of a movie that is shown in the thumbnail view is called the poster frame. Most other
applications show the first frame of the movie as poster frame. This is generally a bad choice, because it

is often black. This is why Arles by default selects the frame at 10% of the full play time as poster
frame. You can select any other frame as poster frame.

The Select Movie Frame window is used to select poster frames for movies. The poster frame is used
in the thumbnail viewer and as thumbnail in any generated galleries.

Open the Select Movie Frame window
To open the Select Movie Frame window:
e Select the movie in the Image Explorer.

e Select the File menu > Select Movie Poster Frame or right click the Select Movie Poster Frame
item from the popup menu.

Select a poster frame

To select a poster frame just pause the movie on the frame you want and click the OK button.

Keyboard and mouse shortcuts

Shortcut Action

Left Arrow Go one frame back
Page Up Go one second back
Page Down Go one second forward
Right Arrow Go one frame forward
Spacebar or Pause/Play movie
Mouse Click

Drag Progress Indicator Quick search
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4.16 Image Explorer Options

In the Image Explorer select the Tools menu > Options to display the Image Explorer Options window.
The options are automatically saved when you close Arles.

Image Explorer Options

Image Explorer| )
Set general Image Explorer options.

Interfacel 7
Set Image Explorer interface options.

IPTC/EXIF[ 17
Set embedded information options like EXIF, IPTC and JPEG Comment.

Images| #
Set image files options.

Email[ =
Set email images options.

4.16.1 Image Explorer

Thumbnails

Width and Height
Set the width and height of the thumbnails in the Arles Image Explorer thumbnail layout.

High quality thumbnails
Select to make the thumbnails in the Arles Image Explorer look better.

These settings have no influence on the quality of the thumbnails and images generated with the Arles
Image Web Page Creator| 2",

Double click action

Select what you want Arles Image Web Page Creator to do when you double click an image.

Option Description
Edit with External Editor Opens the Image in the external image editor.
Windows "Open" Opens the Image in the default application. This

action is exact to double clicking an image in the
Windows Explorer.
Image Viewer Shown the image in the Image Viewer.

External image editor
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External image editor application. In the Image Explorer you can select files and open them in the image
editor specified here by selecting File menu > Edit.

4.16.2 Interface

Confirmations

Warn when saving titles to multiple images

Switch on if you want to be warned when you are saving title changes for multiple images.

Interface

Show image hints

Select to show a tooltip with image information whenever you move your mouse over an thumbnail or grid
item in the Arles Image Explorer.

Show help panel in Email Images window

The Email Images window contains a help panel which tells you how to add and remove images. Select
this option to show it.

Arles Startup

Start with

Determines with what window Arles will startup

Image Explorer Start with the Image Explorer window.

Web Page Creator Start with Arles Image Web Page Creator window.
Remember last open window Arles remembers the last window you closed and

reopens it when you start a new Arles session.

4.16.3 IPTC/EXIF

IPTC[ 1, EXIE[ 0 and JPEG comments! 31 all allow storing information about the image in the file itself.
IPTC is often used for descriptions and keywords while EXIF information is generally added by digital
cameras and contains info about the picture, like time taken, shutterspeed, aperture, etc.

IPTCinformation

Confirm saving IPTC information
Shows a confirmation dialog when saving IPTC changes.

Update file modification time when editing IPTC information
Updates the file modification time when saving IPTC changes.
EXIFinformation

Auto-rotate using EXIF orientation field
Many digital cameras leave save the orientation at which the picture is taken (e.g. normal, 90° rotated
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4.16.4

clockwise) in the EXIF segment. With auto-rotate selected Arles will automatically show images with the
orientation field set in the correct position.

Note: If you change this option the rotation of all images containing EXIF information will be reset.
Update EXIF orientation field when rotating

Some digital cameras do not set the EXIF orientation field and in other situations 3rd party applications
fail to update the EXIF field when rotating an image. This both results in the EXIF orientation field
containing incorrect information. Arles can fix this automatically for you every time you rotate an image.
This correction only changes the orientation field in the EXIF segment of the image file (1 byte). The
image quality is 100% maintained.

Confirm saving EXIF information
Shows a confirmation dialog when saving EXIF changes.

Update file modification time when saving the EXIF information
Updates the file modification time when saving EXIF changes.
Jpegcomments

Confirm saving JPEG comments
Shows a confirmation dialog when saving JPEG comment changes.

Update file modification time when editing Jpeg comment
Updates the file modification time when saving JPEG comment changes.

Images

Image types to process

Check the image file types you want to be processed by Arles Image Web Page Creator. Only selected
image types will be shown in the Arles Image Explorer[ 31.

JPEG load/save method

Select Hardware accelerated for the fastest loading JPEGs. Sometimes hardware or old drivers cause
JPEG images not to load correctly. Selecting the Standard setting might correct such problems.

HTML image load options

Arles can create images of HTML pages| & (*.html files) and websites[ &1 (*.url files).

The width and height are the size of the virtual browser window used to create the HTML and URL
images.

Width Virtual browser window width used to create the HTML images.

Digital Dutch



Arles Image Explorer 19

4.16.5

Recommended value: 800 pixels
Min height Minimum virtual browser height. The generated HTML image will be at least
this height even if the HTML page is shorter.

Recommended value: 800 pixels

Max height Maximum virtual browser page height. Web pages that are longer than this
value will be cut off. Make the max height a small value (e.g. 600 pixels) if
you only want to show the top part of long pages. Select a large value (e.g.
2,000 pixels) if you want to show the complete web page.

Be careful when specifying large values, like 5,000 or more pixels. Very
large images will be generated for long web pages. This will slow down
Arles, and might in some cases even crash older computers running
Windows 95/98/ME. Only select a value of more than a 1,000 pixels if you
have a modern computer running Windows 2000, XP or better.

Recommended value: 800 - 2000 pixels.

Website load timeout Creating images of websites [ & can take a long time if the site's web
server is slow or if you have a slow Internet connection. When loading
takes longer than the timeout value, the image is generated even if the
page has not been completely loaded. If you are on a slow modem
connection you might want to increase this value to 60 seconds or longer.

Recommended value: 30 seconds
Email
You can email images from the Image Explorer. You can specify here how you want to email those
images.
Email method
Emails can be send using three different methods.
Default Windows email program (MAPI)
Emails will be sent using the default Windows email application (eg Outlook Express). Arles will prepare
the images and automatically open the default Windows email application. You can then type your email
message text in your default email application.
Default Windows email program, Compose in Arles (MAPI)
Emails will be sent using the default Windows email application. The difference with the first option is
that you can now compose the message in Arles.
External email server (SMTP)
The emails will be sent using an external SMTP email server. The message will be composed in Arles.

Email

Your name
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When you send messages this name will show up in the From field.

Your email address

This is the email address people should respond to when sending you an email. The email address
should be in the format yourname@yourdomain.com. For example jane@hotmail.com.

Outgoing mail server (SMTP)

SMTP server name

Specifies the SMTP server used for sending your email messages. Ask your Internet Service provider or

your system administrator if you don't know what to put here.

My server required authentication
Select this option if your SMTP servers requires you to specify a password.

Account name
The name you use to login into your SMTP server.

Password
The password used to login into your SMTP server.

4.17 Images Database

What is the Arles Images Database?

Most of the image information you edit in the Arles Image Explorer (titles, image rotation and sorting
order) is stored in the Arles Database. Titles are stored in the image files (IPTC segmentﬁﬁ) for those
images that support IPTC (jpeg and tiff files).

Where is the Images Database located?

The Arles Images Database is located by default in the following folder:

C\Program Files\Digital Dutch\Arles |Image Wb Page Creator\data

Databasetasks

Cleaning the database| 2

Backing up the databasel 2

Restoring a database[ 2

Checking and repairing the database[ #

Export data to text file[ 2

Import data from text file[ 21
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4.17.1

4.17.2

Cleaning the database

Cleaning the database will reduce the database size. You can select the information you want to be
removed when cleaning the database.
To clean the database:

1. Inthe Arles Image Explorer select Database menu > Clean....
2. Inthe Database Clean window click the Clean button.

The current database size is indicated at the top.

What does clean do?

The database clean utility:

¢ clears cached thumbnails that have not been accessed for 8 days.

¢ |t removes records for files that no longer exist on your computer.

¢ It removes records for files that no longer contain any information like title, rotation or cropping area
information.

To clear all cached thumbnail images:

1. Inthe Arles Image Explorer select Database menu > Clean....

2. Inthe Database Clean window click the Clear All Cache button.

Clean Options

Remove entries pointing to non existing images
Information for image files that no longer exist on your computer will be removed.

Remove cached thumbnails not used for 8 days
Arles caches thumbnail images to speed up showing images in the Arles Image Explorer. Thumbnail
cache that has not been accessed for the specified amount of days will be removed.

Cache image explorer thumbnail images

Arles caches thumbnails to speed up showing images. Uncheck this option if you do not want to cache
thumbnails. Be warned that the thumbnail view will be much slower. Press the Clear All Cache button
to actually remove all thumbnail images from the database.

Warn if database grows larger than 50 MB
Select this option if you want Arles to warn you on program exit when the database size has grown
larger than the specified amount of mega bytes.

Backing up the database

To backup your database:
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4.17.3

4.17.4

4.17.5

1. Inthe Arles Image Explorer select Database menu > Backup.
2. Specify a backup file name.
3. Click OK.

Restoring a database

To restore a Arles images database:

In the Arles Image Explorer select Database menu > Restore.
Select a Arles database backup file.

Click OK.

Confirm that you want to overwrite the current database.

PodPE

Checking and repairing the database

To check your database integrity and repair any possible problems:

1. Inthe Arles Image Explorer select Database menu > Administration > Check and Repair.
Export to text file

All data edited in the Image Explorer is stored in the Arles database. This data can be exported to a text
file by using the Export Database Data wizard.

To export data from the Arles database:

1. Inthe Arles Image Explorer select Database menu > Administration > Export to Text File.
2. Follow the instructions of the Export wizard.

3. Click Finish.

Wizard options

Step 1: What do you want to export?

Select Images data if you want to export image titles and other image information. Select Folders data
if you want to export folder titles.

Database Export options
You can export all data or only the data for a folder.

Step 2: Select fields to export

Select the checkbox for all fields you want to export. If you want to import data into the database later,
make sure the Filename field is selected. This field is required for the database imgort@.

Step 3: Specify export file name

Digital Dutch



Arles Image Explorer 23

4.17.6

Specify the file name of the export file.

Field delimiter
This is the character that will be added between all fields.

Text delimiter
Text fields will be enclosed in this character.

When you are satisfied with the results, click the Finish button to start the export process.
Import from text file

To import data into the Arles database:
1. Inthe Arles Image Explorer select Database menu > Administration > Import from Text File.

2. Follow the instructions of the Database Import wizard.
3. Click Finish.

Wizard options

Step 1: What do you want to import?

Select Images data if you want to import image titles and other image information. Select Folders data
if you want to import folder titles.

Step 2: Select import file

Select the import file.

Field delimiter
Delimiter between the import fields.

Text delimiter
Text fields are enclosed in this character.
Step 3: Select column types and records

The grid will show the data from import file. If all data is shown in the first column, you probably selected
the wrong field delimiter. In that case click the Back button and select the correct field delimiter.

Start from row
Indicates at which row the data starts. If the first column contains the field name select Start from row 1.

Select columns
For each column select the field from the drop down boxes. You should at least select a Filename
column. Without a filename Arles does not know
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4.17.7

4.18

4.18.1

Select rows
Select the checkbox for each data row that you want to import.

When you are satisfied with the results, click the Finish button to start the import process.

Changing the database location

To change the location of the Arles Images Database:

1. Inthe Arles Image Explorer select Database menu > Administration > Change Location.

Note
The database folder needs have read and write permissions for all users.

Keyboard Shortcuts

Image Explorer shortcuts [ 24

Image Viewer shortcuts| #1

IPTC Window shortcuts| 2

JPEG window shortcuts| 29

Image Explorer

The following shortcuts can be used in the Image Explorer window.

Shortcut Action

Ctrl + A Select all images

Ctrl +B Show/Hide Folder Bookmarks| 87 panel
Ctrl + D Bookmark| 8" current folder
Ctrl+E Show image EXIF information
Ctrl + 1 Show image IPTC information
Ctrl +J Show JPEG comment window
Ctrl +K Select Filter box

Ctrl + M Mark image checkbox

Ctrl + N Unmark image checkbox

Ctrl +L or [ Rotate image 90° left

Ctrl +P Show/Hide image preview panel
Ctrl + R or] Rotate image 90° right
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Ctrl + U Select parent folder (Go one level up)
Ctrl + W Close window

Ctrl + Shift + E Edit file

Left or Up Select previous image

Right or Down

Select next image

Home Select first image

End Select last image

PageUp Scroll one page up

PageDown Scroll one page down

Delete Delete image

Return Execute default action

Shift + Return Edit image

F1 Show help

F2 Rename file

F3 Open Web Page Creator window

F4 Show/Hide subfolders

F5 Refreshview

F6 Rename files tool

F7 Define thumbnail and image crop areas
F8 Email image

F10 Take screenshot

F11 Toggle between full-screen and normal window.
F12 Show image in viewer

Mouse click Select image

Ctrl + Mouse click

Add image to selection

Shift + Mouse click

Select range of image. The selection starts at the focused item, which is
marked by a dotted rectangle around the filename.

Shift + Ctrl + Mouse click

Add range of images to the selection.

Mouse Drag and Drop

Sort images or folders manually

Mouse wheel

Scroll one row

Ctrl + Mouse wheel

Scroll one page

Shift + Mouse wheel

Select next/previous image

Alt + Left or
Alt + Down or
Alt + PageDown

Select previous image. Works also when editing titles.

Alt + Right or Select next image. Works also when editing titles.
Alt + Up or

Alt + PageUp

Alt + Home Select first image. Works also when editing titles.
Alt + End Select last image. Works also when editing titles.
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Ctrl + Alt + Up

Select the previous folder in the folders treeview

Ctrl + Alt + Down

Select the next folder in the folders treeview

Ctrl + Alt + Right

Expand the current folder in the folders treeview

Ctrl + Alt + Left

Collapse the current folder in the folders treeview

4.18.2 Image Viewer

The following shortcuts can be used in the Image Viewer window.

Keyboard shortcuts

Shortcut Action

Oor Zoom to fit.
Numpad * or

*

1or Zoom 100%.
Numpad / or

/

2 Zoom 200%.
3 Zoom 300%.
4 Zoom 400%.
5 Zoom 50%.
+ or Zoomin.
Numpad + or

Ctrl + Left mouse

-or Zoom out.

Numpad -

Alt + Left mouse

Del Delete image file.

Esc or Close window.

Ctrl + W

F10 Move image viewer to next monitor. This only works if you have two
monitors attached to your computer.

F11 Toggle between full-screen and normal window.

Left or Scroll image if scrollbars are visible. Otherwise select previous image.

Up

Page Down or
Spacebar or

Select next image.

Return

Page Up Select previous image.

Right or Scroll image if scrollbars are visible. Otherwise select next image.
Down

Ctrl + Left or Scroll fast if scrollbars are visible.

Ctrl + Up or
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4.18.3

Ctrl + Rightor

Ctrl + Down

Shift + Left or Scroll 1 pixel at a time if scrollbars are visible.
Shift + Up or

Shift + Right or

Shift + Down

Ctrl + 1 Show/Hide image information panel.

Ctrl +L or Rotate image 90° left.

[

Ctrl + M Mark image checkbox.

Ctrl + N Unmark image checkbox.

Ctrl + R or Rotate image 90° right.

]

Alt + Left or Select previous image. This shortcut is especially handy in the title

Alt + Down or
Alt + PageDown

areas where the arrow keys don't work.

Alt + Right or Select next image.

Alt + Up or

Alt + PageUp

Alt + Home Select first image. Works also when editing titles.
Alt + End Select last image. Works also when editing titles.

Mouse shortcuts

Shortcut

Action

Left click

Zoom on area (when clicking the selection area).

Left click and drag

Move image (when scrollbars are visible).
Create selection area (when scrollbars are not visible).

Shift + Left click and drag

Create selection area.

Ctrl + Left click

Zoom in. The cursor is used as zoom center.

Alt + Right click

Zoom out. The cursor is used as zoom center.

Left double click

Toggle between full screen window and normal window.

Middle click

Toggle between "100% zoom" and "Zoom to fit". The cursor is used as
zoom center.

Mouse wheel

Zoom image. The cursor is used as zoom center.

Shift + Mouse wheel

Select next/previous image.

IPTC Window

The following shortcuts can be used in the IPTC window/ 1.

Shortcut

Action

Alt + Left or

Select previous image.
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Alt + Down or
Alt + PageDown

Alt + Right or Select next image.
Alt + Up or
Alt + PageUp

4.18.4 Jpeg Comment Window

The following shortcuts can be used in the Jpeg Comment window! 1.

Shortcut Action

Alt + Left or Select previous image.
Alt + Down or
Alt + PageDown

Alt + Right or Select next image.
Alt + Up or
Alt + PageUp

) Arles Image Web Page Creator

Select the Arles Image Web Page Creator to create online web galleries. To open the Web Page Creator
click the Arles Image Web Page Creator icon in Windows. If you started with the Arles Image Explorer
[3Y, click the Web Pages button on the toolbar to open the Arles Image Web Page Creator window.

Getting started[ 11
Getting started tutorial on how to create an image webpage gallery.

Files Tabl 2"
Setting file name and folder options.

Thumbnails Tab[ 3
Setting thumbnail options.

Images Tab[ "
Setting image options.

Index Page Tab[®"
Setting thumbnail index page options.

Image Pages Tabl s
Setting image pages options.

Titles Tab[ =)
Setting thumbnail, image and page title options.

Publish Files[ ="
Publish the generated image galleries.

HTML Templates| &
Using Arles HTML templates.
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5.1

Files Tab
Quick start...[ 17

Filelocations

Source folder

Location of the original image files.

Target folder

The target folder is where all files generated by Arles will be saved. The contents of this folder is what
needs to be published to your server .

Arles never overwrites original image files, which is why you cannot modify images if the source folder is
the same as the target folder. The following Target folder types are available:

Subfolder

Same as source folder

Other

All generated files will be put in a subfolder of the source folder. For example,
if you specified "ar | es_gal | ery" as subfolder and your images are in "C:
\ | mages", the generated files will be saved in "C:\ I mages\ arl es_gal | ery\".

Arles will save all generated files in the same folder as the original images.
With this setting your original images will get mixed with files generated by
Arles. This often makes things more difficult to organize, which is why we
don't recommend this setting.

All gallery files will be put in the defined target folder.

Overwrite thumbnails and images

You can select to recreate all thumbnails and images or to only create them for new and modified

images.
Ask me

Overwrite all

New and modified
only

Add subcategories

A dialog asking for overwrite confirmation will be shown every time thumbnails
are created or images are modified.

Recreates all thumbnails and generated images. You have to use Overwrite
all if you changed any thumbnail or image option, like thumbnail width or the
image border style.

Creates thumbnails and images for new or modified images only. Use this
option if you did not change any settings for your gallery, but just want to add
new images.

This option is faster than Overwrite all, but keep in mind that you have to
use Overwrite all if you changed any thumbnail or image options. If you
don't do so you won't see the changes.

Select to create a subcategories section at the top of your index page which will link to subfolders
containing images. Subcategories are only created if you use the multi-folder processing tooll &,
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5.1.1

5111

Advanced options
Click the Advanced[ ®7 button to set advanced file location options.

Advanced Files Options

Inthe Advanced Files Options window you can specify how the files generated by Arles will be
named and in which folder they should be stored. You can also tell Arles about other user files that you
want to be included in the gallery.

File Names tab[ =)

Folders tabl 3

User Files tab |3

File Names

The File Names tab in the Advanced Files Options window! ®1allows you to specify where the files
generated by Arles should be stored.

Thumbnails
The generated thumbnails files have a different name than the original images to prevent overwriting. A

Prefix and a Suffix can be added to the thumbnail file name. The thumbnail file name is constructed as
follows:

<Prefi x>Thunmbnai | _Fi | eName<Suf fi x>. Ext ensi on

Images

By default images have the same name as the original images. You can select to add a prefix or suffix.

Index pages

The HTML index file name is composed of the file name (without extension) and the file extension.
Selecting index for the file name and html for the extension results in index.html for the first index file
name. The second index page will be name index2.html, index3.html, etc.. The file extension can be
either selected from the drop down list or typed directly in the edit box.

Image pages

Select Image file name if you want to name the image webpages after the original images. If the
original is called spain.jpg the page will be called spain.html.

Select User defined if you want to provide all images with a similar name. The HTML image file names
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are composed of the File name (without extension) and the File extension. Selecting imagepage for
the file name (without extension) and html for the file extension, results in imagepage.html for the first
image file name. The file extension can be either selected from the drop down list or typed directly in the
edit box.

Tip: You can select a default HTML file extension for new galleries in the Web Page Creator Options
window/ 76,

5.1.1.2 Folder

The Folders options tab in the Advanced Files Options window! @ allows you to specify where the files
generated by Arles should be stored.

Folder names

Thumbnails folder
Folder containing thumbnails images generated by Arles.

Image pages folder
Folder containing HTML image pages generated by Arles.

Images folder
Folder containing images copied or modified by Arles.

Original images folder
Folder containing copied original images. This folder is only created if you link the thumbnails or images
to the original images.

Navigation and background images folder
Folder containing navigation and background images, which are used on the HTML pages.

Stylesheets folder
Location of stylesheet files (*.css).
Options

Target folder
Places the image files in the target folder [ =,

Subfolder
Places the image files in a subfolder of the target folder. Specify the subfolder name in the edit field.

You can specify multi-level subfolders by using slashes (e.g. "imagepages/images"). Relative paths (e.g.
"..l../larlesimages") are also allowed. Relative paths are always in reference to the source folder. If you
want a fixed path use the User Defined option.

For the navigation images the subfolder is always with reference to the index pages. For image pages
the path is automatically corrected, to make sure there are no duplicate folders.

User defined
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For experienced users only!
The user defined option allows you to specify what you want to be placed in front of each file name. It is
mostly used to specify a custom path.

You can use User Defined location if you have several image galleries on your web server and want them
to share the same navigation images to avoid duplicate images. You can do this by setting the
Navigation and background images to User Defined. Next set the User defined path to:

http://ww. your domai n. conl navi gat i on_i mages/

Don't forget the trailing slash or the path will be broken. Arles will now create galleries with navigation
images like this:

<inmg src="http://ww. yourdonai n. coni navi gati on_i nages/ first. png">
You will have to place the correct images in the navigation_images folder yourself.

Arles will not create files if you set the location type to User Defined. Therefore, depending on what
locations you set to User Defined, some parts of the generated gallery will be broken when you click the
Show Results button. You have to make sure that you place required files in the right location on the
web server to make things work.

When using User Defined for the images, you can also not use title tagsﬁﬁ that contain information
about created images. For example, you can not use file size title tag. As Arles does not create the
images, it also does not know the size of the created images.

Folder tags
Two folder tags can be used in subfolder or user-defined folders. Both are for advanced users only and
are used in combination with the multi-folder processing| &) feature.

<Fol der Nane>
This tag will be replaced with the source folder name. If the processed folder is "c:\images\holidays\2005
\greece", it will replace the <FolderName> tag with "greece".

<Pat hFr onmRoot Fol der >
This tag only works when multi-folder processing and inserts path from the root folder to the source
folder.

If your root folder is "c:\images" and you are processing "c:\images\holidays\2005\greece”, it will replace
the <PathFromRootFolder> tag with "/holidays/2005/greece”. This feature is especially helpful if your
images are hosted in another location than your galleries.

Stylesheet options

Embedded
Style information is embedded in the index and image webpages. Select this option if you don't want
separate stylesheet files.

HTML folders
The style sheet files will be placed in the same folder as the index page or image pages.
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5.1.1.3

User defined
For experienced users only! Several Arles layout settings may not work as expected with this option.

A user defined path is helpful if you create your own stylesheets manually and want to link to them
directly. Arles will not create stylesheets with this option selected. By default Arles appends the
template name to the path you specify. For example, if you set the user defined path to:

http://ww. your domai n. coni styl esheet s/

Arles will attach the stylesheet filename and add the following link to the <head> section of the
generated index pages:

<linkrel ="styl esheet” TYPE="text/css" HREF="htt p://wwv. your domai n. coni st yl esheet s/
i ndex. css">

If your path ends with ".css" then Arles assumes that the path already includes a stylesheet filename. In
this case Arles will not append the default stylesheet filename. For example, if your user defined path is
set to:

http://ww. your donai n. cont st yl esheet s/ your styl esheet . css

Arles will add the following line to the generated HTML pages:

<linkrel ="styl esheet" TYPE="text/css" HREF="htt p: //wwmv. your donmai n. coni st yl esheet s/
your styl esheet. css" >

None
For experienced users only! Several Arles layout settings may not work as expected with this option.

No stylesheets and links to stylesheets will be created. The class names will still be available, which
allows you to create own stylesheets. You can link your own stylesheets by using Custom HTML[ €1
section or by using the Arles HTML Templates| &\ feature.

User Files

The User Files tab in the Advanced Files Options windowl ® allows you to select the files you want
Arles to automatically copy to the index page or image pages folder. User files are also automatically
published [ to your webserver.

What are user files?

You don't need the user files feature when using standard Arles layout features like navigationm of
banners| ",

However, if you customize the gallery by using the HTML Templates| &) feature you may want to copy
files to the index page or image pages folder. This situation can happen if you want to add another
stylesheets. Or when you created a design with your own background images.

In all these cases you probably want to select these files as user files. Arles will then automatically
copy the files to the index page and image pages folder when generating the gallery. It will also upload
any user files to your webserver when you use the Publish Files tool[ .
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5.2

521

Index pages

Click the Add button in the Index pages area to select files for the index page folder. You can select
multiple files in the Open file dialog by holding the Ctrl or Shift button.

Image pages

Click the Add button in the Index pages area to select files for the image pages folder. You can select
multiple files in the Open file dialog by holding the Ctrl or Shift button.

Thumbnails Tab
Size
Use the Height and Width boxes to set the height and width of the thumbnails.

Lock aspect ratio

The aspect ratio is the relation between the image width and height. Unselect this option if you want the
thumbnail to exactly fit the height and width. However, it will make the thumbnails look distorted
depending on how much the aspect ratio of the original differ from the thumbnail aspect ratio. If you all
thumbnails to have the same size it is generally better to select the Crop to fit option.

Crop to fit
Selecting the Crop to fitl % option if you want the generated thumbnails to fit exactly the specified size.
Any borders that do not fit will be cut off. Select the Crop Ogtionsﬁﬁ button to set the crop position.

Image Effects

Use image effects to add text labels, logos, borders, dropshadows or other effects to your your
thumbnails. Click the Options button to open the Image Effects windowl &.

Advanced options

Click the Advanced[ 31 button to set advanced images properties.
Advanced Thumbnail Options

To open the Advanced Thumbnail Options window in theWeb Page Creator window 21 select the
Thumbnails tab[ #" and click the Advanced button.

Image processing tab

Resize method

Select the resize method! &, Lanczos 3 or Mitchell generally provide the highest quality results. Select
Only reduce thumbnails to leave images, which are smaller than the specified thumbnail width and
height unmodified.

Sharpen
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Applying a sharpen effect after resizing thumbnails leads to the highest quality results. Select Apply to
resized thumbnails only if you want to apply the sharpen effect only if a thumbnail has been resized.

Filter
Select the image filter[ & to be applied to thumbnails.
Save tab

File save format
Select the default format that Arles uses to save thumbnails.

JPEG or PNG? ...[ @)

JPEGimage quality

Use the slider to select the image quality of generated JPEG images. Better quality also means larger
file size. Generally, values between 70 and 90 are a good trade off between high quality thumbnails and
reasonable file sizes. Select 70 if you want the smallest file size with acceptable image quality. Select
90 for good quality images with acceptable file sizes.

If you are working on a CRT monitor, keep in mind that LCD monitors show image artifacts of low quality
JPEG images sooner than CRT monitors. One other thing to keep in mind is that due to the nature of
JPEG compression, blurry images compress better than sharp ones. If small file sizes are critical, turn
off the sharpen filter or select Mitchell resize method instead of Lanczos 3 [ &1,

Transparency

Save transparency (requires PNG & Internet Explorer 7)

Arles can process and save PNG images with transparency information. Note, that galleries with
transparent PNG images require Microsoft Internet Explorer 7 or better. Internet Explorer 6 and older
versions contain a bug prevent transparent PNG images from showing up properly. The transparent
parts of the image will show up in a strange color on older IE versions. The Opera and Firefox web
browsers handle transparent PNG images just fine.

Use webpage background color for transparent areas
Select if you want Arles to use the webpage background color as background color for transparent areas
in the images.

Background color
Color to be used for transparent areas, like dropshadows, in images.

Subcategories tab
Set options for subcategorx@ thumbnails. You can switch on subcategory generation on the File
Locations| 7 tab.

Thumbnail size
Sets the subcategory thumbnail size. Select "Same size as other thumbnails" if you want any
subcategory thumbnails to be the same size as the standard thumbnails.
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5.3

Image effects
Select image effects for subcategory thumbnails. Select "Same effects as other thumbnails" if you do
not want to specify a custom effect.

Movies tab

Set options for movie thumbnails. It is generally a good idea to indicate to the visitors of your website
that a thumbnail links to a movie instead of a normal image file. Adding a "Movie" text image effect on
the thumbnail is one way to do this.

Crop to fit

To open the Crop to Fit Options window, in the Web Page Creator window! %1 select the Thumbnails tab
[#Mand click the Crop Options button.

What is crop to fit?

The Crop to fit option will make the generated thumbnails fit exactly the specified height and width. Any
borders that do not fit will be cut off.

Crop position

The crop position specifies the focus area of the crop. Set the both horizontal and vertical positions to
50% if you want the center of the image to remain. If the important areas of your images are located at
the top, set the vertical position to 0%.

Images Tab

Resize

Your original images can be resized using the same resampling technique! & as for creating the
thumbnails. Download times are reduced when smaller images are made available. Also, resizing an
image collection of different sizes to one standard size creates a more balanced and professional
looking site.

The aspect ratio will automatically be maintained. The height and width values are therefore maximum
values. To prevent overwriting of original images, resizing will not work when thesource and target folders
[ 2" are identical.

As an alternative for the image resize option, size information can be added to the HTML text in the
advanced image page window/ 5.

To prevent overwriting of original images, theResize option will not work when the source and target
folders| " are identical.

Image Effects

Use image effects to add text labels, logos, borders, dropshadows or other effects to your your
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thumbnails. Click the Options button to open the Image Effects window/ &\,

Location

The destination images location can be set on the Advanced File Locations Pagel ®.

5.3.1 Advanced Image Options

To open the Advanced Image Options window in theWeb Page Creator window 2 select the Images
tabl %" and click the Advanced button.

Imageprocessing

Resize method

Select the resize method| &%, Lanczos or Mitchell generally give the best results. Select "Only reduce
images" to leave images smaller than the specified width and height unmodified.

Sharpen

Applying a sharpen effect after resizing images leads to the highest quality results. Select Apply to
resized thumbnails only if you want to apply the sharpen effect only if a image has been resized.

Filter
Select the image filter[ & to be applied to images.
File save format

File save format
Select the default format that Arles uses to save images.

JPEG or PNG? ...[ &

To prevent quality loss, GIF and JPEG images will only be copied and not converted if they are not
modified. You can override this behavior by selecting the Always save images option (see below).

Always save images

Select to force Arles to always save images, even when no image processing like resize is specified.
Use this if you want to save JPEG images with a new quality level without doing any other image
processing. It also comes handy if you want to save your JPEGs as PNG images or PNGs as JPEGs.

Maintain JPEG EXIF, IPTC and comment information
JPEG images can contain EXIF[ 0, IPTC[ 1™ and comment| 31 information inside the image file. Select
this option if you want this information to be copied to the modified images.

JPEG quality
Use the slider to select the image quality of generated JPEG images. Better quality also means larger
file size.

Generally, values between 70 and 90 are a good trade off between high quality images and reasonable
file sizes. Select 70 if you want the smallest file size with acceptable image quality. Select 90 for good
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quality images with acceptable file sizes.

If you are working on a CRT monitor, keep in mind that LCD monitors show image artifacts of low quality
JPEG images sooner than CRT monitors. One other thing to keep in mind is that due to the nature of
JPEG compression, blurry images compress better than sharp ones. If small file sizes are critical, turn
off the sharpen filter or select Mitchell resize method instead of Lanczos 3 e,

Tip
For top quality lossless images, select PNG images as default output graphic format.

Transparency

Save transparency (requires PNG & Internet Explorer 7)

Arles can process and save PNG images with transparency information. Note, that galleries with
transparent PNG images require Microsoft Internet Explorer 7 or better. Internet Explorer 6 and older
versions contain a bug prevent transparent PNG images from showing up properly. The transparent
parts of the image will show up in a strange color on older IE versions. The Opera and Firefox web
browsers handle transparent PNG images just fine.

Use webpage background color for transparent areas
Select if you want Arles to use the webpage background color as background color for transparent areas
in the images.

Background color
Color used for transparent areas, like dropshadows, in images.

Index Page Tab

Index table

Columns and rows
Set the columns and rows to define the thumbnail table format.

Single page

Multiple index pages, including navigation links, will be created if there are more images in the source
folder than would fit on one page. For example, if you specify 2 rows and 2 columns, multiple index
pages will be generated if there are 5 or more images in the source folder. You can force all images on
one single index page by selecting the Single page option. This will override the rows option.

Cell pad
Cell padding is the space inside each table cell.

Border

Click the Border button to edit the table and cell borders.
Gallery style

Select the style from the pull down box to set the gallery style.

Standard
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The thumbnail index page will link to separate image pages.

Index frame left
Thumbnails will be shown on the left of the images.

Index frame right
Thumbnails will be shown on the right of the images.

Index frame top
Thumbnails will be shown above the images.

Index frame bottom
Thumbnails will be shown below the images.

Click the Options button to set gallery style options| ®.

Navigation links

The navigation links are only used when multiple index pages are created.

Click the Top and/or Bottom option to select the position of the navigation links. Click the Options...
button to modify the navigation links [,

HTML Design

Click the HTML Design button to set the HTML page properties| €1 like colors, background image, etc.

Advanced options

Click the Advanced[ %1 button to set the advanced index page properties.
5.4.1 Gallery Style Options

Use this window to set options for gallery styles using frames.

Index frame file name

The index frame file name is composed of a file name prefix and an extension. Selecting "myfilename"
for the file name prefix and "htm" for the default extension results in "myfilename.htm" for the index
frame file name. You can also set filenames for the main index file and the image files. The default HTML
file extension can be set in the Environment Options| ). The main page name can be set in the
Advanced Index page options window .

Frame margins
The margin width and margin height are the space inside each frame. Use this option to prevent the
contents of the HTML page to be place directly against the side of the Browser window.

Border
Set the frame border (between the index and image pages) by selecting the type from the pull down list
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box.

Auto synchronize thumbnails with images
Select this option to automatically scroll the related thumbnail in view when a new image page is loaded.

Index frame sizes
The size of left, right, top and bottom thumbnail index frames can be automatically calculated by Arles
Image Web Page Creator. Unselect Auto to set the index frame height and width yourself.

Index frame scrolling

With auto scroll selected the thumbnail row will automatically scroll through all thumbnails. You can set
the scrolling speed and decide if you want to stop the scroll effect when hovering with the cursor above
the index frame.

Navigation Options

In the navigation options window you customize the looks of the navigation links on the generated gallery
pages.

Presets

Select a preset to use any of the predefined navigation styles from the drop-down list. You can save your
own nhavigation settings as a preset by clicking the Save as button. Click Delete to remove a preset.

Tip
Hold the Ctrl button when clicking the Save button to save the current preset with the same name.

General

Text label
Specifies the text label of navigation item. If a button image is selected for the navigation item, the text
label will be used as alternate text (alt) for the image.

Button image

Set this field to use a button image instead of text for the navigation link. Arles Image Web Page Creator
contains many ready to use images in the buttons folder[ 7. Click the browse button to select a
navigationimage.

Link
The link field is only used for the Home navigation item. Use this item to include a link to your home
page (e.g. http://www.digitaldutch.com/arles).

Target
Set target to _top if you want to break out of any frames when clicking the Home navigation button or
link. Select _blank if you want to open your home page in a new window.

When generating HTML the navigation image will be copied to a sub-folder of the target folder. You can
set the sub-folder name in the Advanced File Locations window! 2.
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Note, that Arles removes any unnecessary links. For example, the first index page will not contain the
First navigation link.

Index page tab
Select the checkboxes of each navigation item you want to include in your galleries.

Navigation bar
Creates a navigation bar for multi-level galleries. This option is mostly used in combination with the
multi-folder processing tool [ ®1. The multi-folder root folder is also the top level for the navigation bar.

Home
Link to your home page. Use the link field to specify the location.

Up

Go one level up. This option is mostly used in combination with the multi-folder processing tooll ®1. The
Up item is not shown on the top level, which is the root folder as specified in the multi-folder processing
window.

First
Link to the first index page.

Previous
Link to previous index page.

Next
Link to next index page.

Last
Link to last index page.

Quick list
Drop down box containing quick links to all other index pages.

Index
Current index page number text (e.g. "Index 3").

Of
‘Total number of index pages available (e.g. "of 10").

Image pages tab
Select the checkboxes of each navigation item you want to include in your galleries.

Navigation bar
Creates a navigation bar for multi-level galleries. This option is mostly used in combination with the multi-
folder processing tooll &Y. The multi-folder root folder is also the top level for the navigation bar.

Slideshow Start/Stop
Adds a slideshow start/stop button. You must also enable the slideshow on the Image Pages tab| st for
the button to show up.

Home
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Link to your home page. Use the link field to specify the location.

Index
Link to index page.

First
Link to first image.

Previous
Link to previous image.

Next
Link to next image.

Last
Link to last image.

Quick list
Drop down box containing quick links to all other images in the gallery.

Image
Current image number text (e.g. "Image 3").

of
Total number of images available (e.g. "of 10").

Accessibility

Select Enable shortcut keys to enable navigating generated galleries with keyboard shortcuts.
Shortcuts have a few disadvantages though, especially in the Internet Explorer.

Firefox browser
In the Mozilla Firefox web browser shortcuts work as expected. Selecting a shortcut will directly perform
the required action. For example, clicking Alt+N will load the next image page in the browser.

Internet Explorer

In Microsoft Internet Explorer shortcuts only select the navigation item in question. You always have to
click the Return key to perform the action. For example, clicking Alt+N will select the Next link. You
must click the Return key to actually load the next image page. Similarly to go to the previous page,
click Alt+P and then Return.

Note

Gallery shortcut keys will override browser shortcut keys. For example, in the English version of Internet
Explorer the Alt+F key combination normally opens the File menu . If you decide to use the Alt+F
shortcut in your gallery then the original Internet Explorer File menu shortcut will no longer work.
Therefore be careful which keys you specify, as some visitors of your pages may not like this behavior.

Options

Disabled buttons
Arles disables navigation buttons when they have no function. For example, the First button is disabled
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on the first image page.

Select Hide if you want hide buttons which are disabled. Select Replace with spacer to replace disabled
buttons with a similar sized space. This will lock the button better in its place on the web page and
prevent "jumping" buttons which some users find awkward.

Navigation layout

Select Use table to add a HTML table structure around the navigation links. The table structure is
required to set the spacing between the navigation items. Uncheck the Use table option to enable
wrapping of the navigation links in smaller browser windows.

HTML Design Options

The HTML Design window allows you to set the design of the generated index and image pages.

To open the HTML Design window:
e Inthe Arles Image Web Page Creator| 21 window select the Index Page tab or Image Pages tab.
e Click the HTML Design button.

Layout

On the layout tab you can set the default colors and background image for the generated webpages.
Title fonts can be set in the Font and Style Options [ 5" 1window.

Banners

To add a banner:

¢ Select the Top or Bottom checkboxes to add a banner to the generated webpages.

¢ Select the image you want to use for your banner in the Image box.

¢ Set the link of your banner to a fully valid website link like http://www.digitaldutch.com. Make sure you
add the "http://" part if you want the banner to work on any webserver.

e The Alt text is the text that appears when the banner is not yet fully loaded. It is also used as a
tooltip.

Custom HTML

Custom HTML allows you to add your own HTML code to the generated webpages. The custom HTML
at the top of the page will be located directly below the top banner. The custom HTML at the bottom
of the page will be located directly above the bottom banner.

Use HTML added to page <head> section to insert all code you want to include into the page head
section. This option comes in handy for advanced users who want to add their own Javascripts or META
tags.

Image pages

By default the image pages have same design as index page(s). Uncheck Image pages have same
design as index page(s) to specify a different design for the image pages.
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For Image Pages you can use title tags@ in the Custom HTML code to add specific image information
like . Right click the Image Pages Custom HTML memo fields to insert title tags.

Tip
Use temglates@for maximum control over the HTML page design.

RSS Feed Options

What is an RSS feed?

RSS feeds are a way to publish your website contents (images in the case of Arles) to the world. One of
the main advantages of RSS feeds is that users do not have to visit a website to see what has changed.
But is also used in several other ways by many applications, search engines and news websites. By
selecting the RSS feed option in Arles, a RSS feed file will automatically be generated and uploaded to
your website every time you update and publish your image galleries.

Options

RSS feed filename
This is the name of the file containing the RSS information. You generally do not need to change it.

Website location

According to the official specifications RSS files must contain only full links (e.g. http://www.
yourdomain.com/gallery/index.html) to be valid. This is why you have to specify the website location of
the gallery (e.g. http://www.yourdomain.com/gallery/). The good news is that more and more
applications also work with relative links (e.g. gallery.html). Leave the website location empty if you want
to use relative links in your feed file.

The advantage of using relative feeds it that your RSS file will still work even if you move a gallery to a
different website location. The disadvantage is that the feed file is not officially valid and may not work
with some feed readers.

Applications that do work with relative links:

e Google Reader

¢ Internet Explorer

e Operaweb browser

e PicLens browser plug-in for Firefox and Internet Explorer

Applications that do not work with relative links:
o Firefox
e FeedDemon

Edit Feed Titles

Clicking this button will open the Advanced Title Options window %1where you can edit all titles
including the RSS feed title, RSS feed description, RSS feed image titles and RSS feed image
descriptions.
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5.4.5 Advanced Index Page Options

To open the Advanced Index Page Options window, in the Arles Image Web Page Creator select the
Index Page tab and click the Advanced button.

Advanced Index Page Options

Generall %1
General index page options.

Table[ )
Thumbnail table options.

Border [ 4
Table and cell border options

Thumbnail [ "
Thumbnail layout options.

Thumbnail Links|#"
Thumbnail links options.

Pogugs@tﬁ
Popup options.

Options|[ =
Label and print service options.

5.45.1 General

The following options are available on theAdvanced Index Page Options| %1 window General tab.

Create index pages

Unselect this option if you want Arles to only generate image pages.

Security

Disable right clicking

Select if you want a warning to pop-up whenever a visitor right-clicks a thumbnail. This feature can be
used to protect your images from being easily saved. Click the Options button to change the message
that will be shown.

This protection is quite weak and can be easily worked around by disabling JavaScript in the browser or
by taking a screenshot. We recommend to add some text/ &1 or logol &10n the images themselves
instead. You may also want to consider that many visitors use their right-click menu for other purposes
and may be annoyed when they find out it does not work on your webpages.
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You can disable right-clicking images in the Advanced Image Pages Options windowl 52\,

RSS Feed

Select to make Arles automatically generate a RSS Feed| 41 for your gallery. Click the Options button
to edit the RSS Feed options/| 4.

Options

Automatically launch from CD (CD Autorun)
Select if you want to create an image gallery that is automatically launched from a CD. Arles will add
two files (autorun.inf and arlesrun.exe) to the gallery target folder to enable this windows feature.

Text-only gallery (Thumbnails will not be visible)
Select if you want to create a gallery with text links only. The thumbnails will not be shown on the index
pages.

Text-only subcategories (Subcategory thumbnails will not be visible)
Select if you want to create a gallery with text-only links to subcategories [ 81, The subcategory
thumbnails will not be shown on the index pages.

Pagelayout

Page alignment
Sets the horizontal alignment of the index page.

5.45.2 Table

The following options are available on theAdvanced Index Page Options| %1window Table tab.

Table options

Table width

Specify a fixed (e.g. 600 pixels) or relative (e.g. 90%) width for the thumbnail table.
Table design

Color pattern
The following table color patterns are available:

Color pattern Description
[None] No table color applied.
Single Color The complete table has a single background color.

Single Color (Cells only) |All table cells have the same background color. The spacing between the
cells shows the page background color.

Horizontal stripes Table rows have alternating colors.

Vertical stripes The vertical table columns have alternating colors.
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Checked Table cells are colored in a checkerboard pattern.

Background image
Thumbnail table background image.

Borders

The following options are available on theAdvanced Index Page Options| %1window Borders tab.

Table border options

Width
Width of table border. Set the border width to zero to remove table borders.

Border style
The following border styles are available:

Style Description

All All borders are shown

Around cells Borders are drawn around each table cell. The Cell spacing has to be 1 or
larger for this option to work.

Around cells & table Borders are drawn around each table cell and around the full table. The Cell
spacing has to be 1 or larger for this option to work.

Below Horizontal borders are drawn below each table row.

Inside Only borders inside the table are shown.

Inside horizontal Only horizontal borders inside the table are shown

Cell spacing

The cell spacing is the space between table cells. It is only enabled for some border styles like Around
cells.

Line style
Select the border line style. Some styles, like double or groove, need the border width to be 2 pixels
or larger.

Color
Color of border.

Thumbnail border options

Set the Thumbnail HTML Border to specify a HTML border width for the thumbnails. It is recommended
to use Image Borders instead. Image Borders create borders directly in the images and allow special
effects like 3D and button style borders. You can specify Image and Thumbnail Borders in the Image
Effects Window! &,

Due to HTML limitations the color of the HTML border will be same as the selected HTML Text Color.
The Text Color can be set in the HTML Design Options Window[ .
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5.45.4 Thumbnail

The following options are available on theAdvanced Index Page Options| 41 window Thumbnail tab.

Thumbnail / title layout

Title location
Location of title relative to thumbnail.

Title/thumbnail margin
Margin between title and thumbnail image.

Thumbnail alignment
Thumbnail table cell alignment

Title text alignment
Horizontal alignment of title text.

Cell vertical alignment
Vertical alignment of thumbnail table cell

Cell size

All cells have same width
Select if you want all cells in the thumbnail table to have same width. Arles will automatically calculate
and set the width for all columns.

Width
Thumbnail table cell width.

Height
Thumbnail table cell height.

5.455 Thumbnail Links

The following options are available on theAdvanced Index Page Options/ 41 window Thumbnail Links tab.

Links

Link what?
Select which part of the thumbnail should be linked.

Link to
Specifies where the thumbnails are linked to.

[None] No thumbnail links will be created. Select this option if you don't need
Image Pages and only want to create Index Pages.

Image pages Default option. A Image Page is created for each image. This page can
contain navigation items or any other options you specify on the Image
Pages Tabl s,
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5.4.5.6

Image pages (popup) |The image pages are shown as popup windows. When selected a Popup
@@ﬁ will appear that allows you to set all popup options.

Image pages (with Arles will create image pages with original images. Use this option if you

original images) only want to create webpages without changing the images.

Images Links directly to the modified images. No Image Pages are created.

Images (popup) The images are shown in a popup window. No Image Pages are created.
When selected a Popup tabl 4" will appear that allows you to set all popup
options.

Original images Images will only be copied, not modified. The thumbnails will link directly

to these original images. For example, for a TIFF image the link will be
directly to this TIFF image.

Custom link Links to the URL specified in the custom link field. You can insert image
links and titles in this field by using <FileLink>, <FileTitlel>, <FileTitle2>,
<FileName> or any other title tags@. Click the drop down button to
select tags. Image links and titles can be set in the Arles Image Explorer

E

Link Target
Select a Thumbnail Link Target if you want to add a HTML target attribute to the thumbnail link tag.

Link non-images (movies, links) to the original files

Select if you want the thumbnails of non-images to be linked directly to the original files. For example, a
thumbnail for a movie will be linked to the movie file and a thumbnail for a URL file will be directly open
the Internet Page defined in the URL.

See also:
e How to create a gallery from movies?l &1
e How to create galleries of web pages?@

Popups

The image pages or images can be shown in a popup window if you set the link thumbnails tol #1 to
Image pages (popup) or Images (popup). The Popups tab will only be visible if you select one of
these two options.

The following options are available on theAdvanced Index Page Options| 41window Popup tab.

Size

Auto
Arles will estimate the optimal size for the popup window. This will work fine generally, but sometimes
you will have to set the width and height manually.

Fixed
Select if you want to set the popup window width and height manually.

Full screen
Arles will show the popup window in full screen view. Note that some visitors may not allow your website
to resize the browser to full screen. In addition, this options can only be selected with the Image pages

(popup) link type.
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Close
Add close link

54.5.7

Select if you want Arles to add a close link to the popup window. Visitors can click this link to close the
popup window.

Clicking the image closes the popup window
When selected, the visitor can click the image to close the popup window.

Close text
Text that will appear for the close link.

Close button image
Select a button image in this field if you prefer a close button instead of a close text. The Close text will
be used as button tooltip.

Options
The following options can be set for popup windows:

Resizeable window
Makes the popup window resizeable.

Show statusbar
Adds the statusbar to the popup window.

Open each image in same window
Select if you want the same popup window to be used for each image. Unselect, if you want multiple
popup windows to appear.

Show scrollbars
Adds scrollbars to the popup window if the popup contents does not fit completely in the popup window.

Show toolbar
Adds the toolbar to the popup window.

Other

The following options are available on theAdvanced Index Page Optionsﬁfﬁ window Other tab.

Online Print Service

Arles can automatically add links to online print services like Shutterfly.com (United States) and
Photocolor.ch (Germany and Switzerland). Click the Options button to set online print service options.
Note, that this feature is still experimental, so we cannot warrant that this function is error free or meets
your requirements.

Labels

No images text
This text will be shown when a gallery has no images. It is mostly used in the multi-processing mode| )
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5.5

5.5.1

Image Pages Tab

HTML design
Select the custom option and click Edit... to set the HTML page properties| 2 (e.g. colors, background
image) for the image pages manually.

Select the Template option to obtain full control over the web page HTML design. Click the Browse
button to open the template window!| &,

Navigation links
Check the Top and/or Bottom options to add navigation links to the image pages. Click the Options...
button to modify the navigation links [,

Slideshow
Select Add slideshow to automatically browse through your image pages. Click Options to open the
Slideshow Options window/ 5.

Advanced options
Click the Advanced! =" button to set the advanced image pages properties.

Slideshow Options

This window allows you to set all slideshow options. A slideshow allows you to automatically load the
next image after a predefined delay time.

Delay
The delay specifies after how many seconds the next page will automatically load.

At end
Select the At end action to specify what happens after the last image has been loaded.

Go to index page
The index page will be loaded after the last image.

Restart
The first image will be loaded after the last image.

Stop
The slideshow will stop at the last image.

Add Start/Stop button

To allow users of your slideshow to temporary stop and restart an image gallery, add a Start/Stop
button. You can specify button properties in the Navigation Options window! 1.

Status bar messages
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5.5.2

55.2.1

The time remaining until the next image is loaded can be shown in the status bar of the Browser window.
The text fields allow you to modify all parts of the slideshow status bar messages.

Technicalinformation

For several advanced slideshow features like the Start/Stop button and status bar messages JavaScript
will be added to the generated HTML pages. Simple galleries will be created by adding a META refresh
tag to the HTML page headers.

Tip
To automatically start the slideshow on your web site, link directly to the first image page instead of the
index page.

Advanced Image Pages Options

To open the Advanced Image Pages Options window, in the Arles Image Web Page Creator select the
Image Pages tab and click the Advanced button.

Advanced Image Pages Options

General tab[ =)

Set general options.

Image Links tab[ &)

Set image link options.

Movies tabl 5"

Set movie options.

Effects tabl

Set page transition effects.

Other tabl 1

Set Online Print Service options.

General Tab

Pagelayout

Page alignment
Sets the horizontal alignment of the image pages.

Image HTML border

Set the Image HTML Border to specify a HTML border width for the images. It is recommended to use
Image Borders instead. Image Borders create borders directly in the images and allow special effects
like 3D and button style borders. You can specify Image Borders in the Image Effects Window! &.
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Due to HTML limitations the color of the HTML border will be same as the selected HTML Text Color.
The Text Color can be set in the HTML Design Options Window/ .

Security

Disable right clicking

Select if you want a warning to pop-up whenever a visitor right-clicks an image in your gallery. This
feature can be used to protect your images from being easily saved. Click the Options button to change
the message that will be shown.

This protection is quite weak and can be easily worked around by disabling JavaScript in the browser or
by taking a screenshot. We recommend to add some text/ &1 or logo[ &1 on the images themselves
instead. You may also want to consider that many visitors use their right-click menu for other purposes
and may be annoyed when they find out it does not work on your webpages.

You can disable right-clicking thumbnails in the Advanced Index Page Options window/ ®),

Options

Preload next image

Select if you want the next image in the gallery to be loaded in the background while the visitor is
looking at a image page. With this option the next page will load much faster as the image is already
loaded. This feature is especially useful for people that visit your image gallery with a slow Internet
connection.

Disable Internet Explorer image toolbar

Microsoft's Internet Explorer automatically shows a toolbar for large image that allows visitors to easily
save or print the image. Select this option if you want to hide this toolbar.

5.5.2.2 Image Links Tab

Specifies where the images are linked to.

Link images to
Specified what happens if you click the image.

[None] Default option. No image links are created.

Next image Links the image to the next image. The last image links to the first image.

Index page Links the image to the index page.

Original image Links the image to the original image. Select this option if you want to show your
images and provide visitors with the option to download the originals.

Close window Clicking the image will close the window. This is especially handy when the image
pages are popup windows.

Custom link Links to the URL specified in the custom link field. See below.
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5.5.2.3

55.24

Link target
Select a Image Link Target if you want to add a target argument to the image link tag.

Custom link

The Custom link field is only visible if the Link images to field is set to Custom link. You can insert
image links and titles in this field by using <FileLink>, <FileTitle1>, <FileTitle2>, <FileName> or any
other title tags@. Click the drop down button to select tags. Image links and titles can be set in the
Arles Image Explorer| 3",

Link non-images (movies, links) to the original files

Select if you want the images of non-images to be linked directly to the original files. For example, a
thumbnail for a movie will be linked to the movie file and a thumbnail for a URL file will be directly open
the Internet Page defined in the URL.

This setting is ignored for movie files if you have embedded movies| 571 switched on.

See also:
How to create a gallery from movies?| &

Movies Tab

Embed movies

Embeds movies in the image webpage using the Microsoft Windows Media Player control. If you do not
embed movies the gosterframe@will be shown instead, which may be preferable if you want to link the
thumbnails or poster frame to the movie filel &7,

Embedded player options

Auto-start
When selected the movie starts playing as soon as the webpage is loaded. Without this setting the
visitor needs to click the Play button on the embedded player first.

Show controls
shows movie controls toolbar at the bottom of the embedded movie.

Fit movie to player
When selected the movie will be scaled. If not selected the movie will be shown at 100% if it is smaller
than the embedded player.

Effects

Page transition effects

Add transition effect (Internet Explorer only)

Select if you want to have dynamic transition effects when loading an image page. The effects only work
in the Microsoft Internet Explorer webbrowser. The reason for this is that there is not standard for page
transitions. Other browsers like, Firefox or Opera, will just ignore any specified effects.

Type
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5.5.2.5

5.6

Select the type of transition effect. Random will assign each image page with a random transition effect.

Duration
Duration of transition effect. Internet Explorer does not allow durations larger than 2 seconds.

Other Tab

Online Print Service

Arles can automatically add links to online print services like Shutterfly.com (United States) and
Photocolor.ch (Germany and Switzerland). Click the Options button to set online print service options.
Note, that this feature is still experimental, so we cannot warrant that this function is error free or meets
your requirements.

Imagesizeinformation

Note: We do not recommend to use this option. Your images will show up in an inferior image quality.
Use the Image Resize option on the Images Tabl *1in the Main Window instead.

Arles automatically sets the width and height tags of images to make sure the generated gallery page
loads faster. Select the Set Image Size Information checkbox to override the default image height and
width. The Browser will rescale the image to the selected size.

However, web browsers resize images in an inferior way compared to Arles. Therefore we recommend
not to use this option. This is option is available because some users find it convenient to set the width
to 50% to make sure the image always fits in the browser window, even if this reduces the image
quality. To maintain correct image proportions (aspect ratios), select either width or height, but not both.
Did we mention that we don't recommend to use this option?

Titles Tab

Index page

Gallery title

The gallery title is shown at the top of the index pages. You can use folder title tagsﬁﬁ like

<Fol der Nane> tag to insert the source folder name into the gallery title. The easiest way to insert title
tags is in the Advanced Title Options windowl 5.

Thumbnail title
To set thumbnail titles, select a title type. Click the Location button for more ogtionsﬁiﬁ.

Image pages

Image titles
To set image titles, select a title type and location.

Navigation quicklist
The navigation quick list title is the title shown in the quick list drop down box in the navigation bar. The
quick list will only appear if it is selected in the gallery navigation window/ .
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Fonts
Click the Fonts| 5 button to set title font styles.

Advanced title options
Click the Advanced button to open the Advanced Title Options Window! .

Tip
You can put titles directly in your images by selecting the Add text option on the Images tabl ).

5.6.1 Advanced Title Options

To set titles, select a title type on the left and type the title text in the Type title field. You can insert
title tags by selecting them from the right side Tags area.

Index page titles

Gallery title
Title appearing on top of the index page.

Page caption
Text appearing in the caption of the Browser window when the index page is loaded.

Thumbnail table title
Title appearing above the thumbnails table.

Thumbnail title
Thumbnail titles. The position can be set with the locations listbox.

Thumbnail tooltip
The tooltip appears when you hover in your browsers over a thumbnail. Both the "alt" and "title" attributes
are set.

Subcategories title
Title appearing above the subcategory thumbnails table.

Subcategory thumbnail title
Title appearing below or above the subcategory thumbnails. The position is the same as the thumbnail
title position.

Subcategory thumbnail tooltip
The tooltip appears when you hover in your browsers over a subcategory thumbnail. Both the "alt" and
"title” attributes are set.

Image pages titles

Page caption
Text appearing in the caption of the Browser window when an image page is loaded.

Image titles
Image titles. The position can be set with the locations listbox.
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5.6.2

Image tooltip
Alternative text for image. This title appears when you hover with your cursor over an image in your
Browser.

Navigation quicklist
Title appearing in the quick list navigation item [ Y on the index page.

Title tags

Title tags are a way to insert folder and image specific information in the titles. You can use, for
example, the <Fol der Nane> tag to insert the source folder name into the title. Or use <Fol der Titl e>
to insert the folder title, which you can set in the Arles Image Explorer [ 6" Or you can use the

<Fi | eSi ze> in the thumbnail title to insert the file size of the generated image.

e Available Image Title Tags/ 5
e Available Folder Title Tags/ =,

Tips

e You can specify titles| 57 for each image in the Arles Image Explorer| 3", Title tags can also be used
in the Title 1 and Title 2 areas in the Image Explorer and in the custom HTML area for the Image
Pages.

e You can use HTML in the title area, if you switch on the Allow HTML in Titles| 71 option in the Web
Page Creator Options window.

¢ To modify date and time formats select Regional Options in the Windows Control Panel.

e Text can also be added to your thumbnails and images [ 1 by using the image effects window! &),

Font and Style Options

Use the Font and Style Options window to set the font types and sizes for all titles. You can set the
default page font colors in the HTML Design [ & window.

Open the window

To open the Font and Style Options window:

e Inthe Web Page Creator 2 window select the Edit menu > Font and Style Options.
or

« In the Web Page Creator window select the Titles tab[ .

¢ Click the Fonts button.

Change a title font

To change a title font:
e Select the Title item on the left .
e Change the font style using the Font Type, size and color controls.
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5.6.3 Image Title Tags

The following Arles title tags can be used in titles and other fields supporting image title tags:

Name Tag

File date (long format) <Fi | eDat eLong>

File date (short format) <Fi | eDat eShort >

File index <Fi |l el ndex start=10 di gi t s=2>

File link <Fi | eLi nk>

File name <Fi | eNane>

File name without <Fi | eNaneNoExt >

extension

File size <Fi | eSi ze>

File time <Fil eTi me>

File title 1 <FileTitlel>

File title 2 <FileTitle2>

Image bit depth <I mageBi t Dept h>

Image color type <l mageCol or Type>

Image colors <I mageCol or s>

Image EXIF information <l mageExi f >

Image EXIF summary <l mageExi f Summar y>

Image EXIF date <l mageExi f Dat e>

Image EXIF tag <l mageExi f Tag="Dat eTi ne" >
<l mageExi f Tag="ExposureTi me" >
etc.

Image height <I mageHei ght >

Image IPTC information <l magel PTC>

Image IPTC tag <l magel PTC Tag="Capti on" >

Image JPEG comment <l mageJPEGConmmrent >

Image page file name <I magePageFi | eNane>

Image pixels with unit label (e.g. 1.3 megapixels) <l magePi xel s>

Image width <l mageW dt h>

Original file name <Cri gi nal Fi | eNane>

Original file size <COriginal Fil eSi ze>

Original image height <Ori gi nal | nageHei ght >

Original image pixels with unit label (e.g. 1.3 megapixels) <Ori gi nal | nagePi xel s>

Original image width <Ori gi nal | mageW dt h>

You can also use folder title tags@ in image titles.

5.6.4 Folder Title Tags

The following title tags can be used in titles and other fields supporting folder tags:

Name Tag Description
Arles file name <Ar| esFi | eNarre> The file name of the Arles settings file.
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Folder image count <Fol der | rageCount > Number of images inside the source folder. When
used inside a subcategory thumbnail title it only
works when multi-folder processing.

Folder total image count<Fol der | mageTot al Count >Total number of images inside the source folder

(including subfolders) including subfolders. This tags only works when
multi-folder processing.

Folder last modified <Fol der Dat eLong> Last modified date of source folder (long format)

date (long format)

Folder last modified <Fol der Dat eShor t > Last modified date of source folder (short format)

date (short format)

Folder name <Fol der Narre> Folder name. If the source folder is "C:

\Images\Holidays\France", this tag will insert the
name of the folder "France".

Folder title <Fol derTitl e> Folder title as specified in the Arles Image
Explorer| .

Folder title or name <Fol der Ti t| e Nane> Inserts the folder title or the folder name if no title
has been specified.

Source folder <Sour ceFol der > Full source folder path as specified on the File
Locations tabl 2.

Targetfolder <Tar get Fol der > Full target folder path as specified on the File
Locations tabl 2.

Gallery title <Gl leryTitl e> Inserts the gallery title.

5.7 Publish Files

For others to be able to see your gallery on the Internet, you have to upload all generated files to a web
server. To open the Publish Files window in the Arles Image Web Page Creator window 21 select the
Tools menu > Publish Files.

Publishwhat?
Select what you want to publish to your web server.

Created Gallery
Publish all files of the current gallery. Subfolders are not included. If you want to upload multiple galleries
use the "All Files in Folder" option.

All Files in Folder

All files in the selected local folder will be uploaded. Generally you want to set this to the Target folder
as specified in the main window. Select Include subfolders if you also want to publish the files located in
subfolders.

The All Files in Folder upload option is not limited to gallery files created by Arles. If you want you can
upload your complete website with this option.

Publish where?

Select where you want to publish your gallery. Click the Edit button to set the publish location| e,
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Actions

Publishing your files goes in three steps.

1. Find & Check
Click the "Find Check" button to find the files to be uploaded. Arles will also connect to your web server
to check which files have been modified.

At this stage you can still check or uncheck files that you want or don't want to be uploaded. By default
Arles selects only files that are modified, making the upload process much faster if only a few files have
been modified. If you want to upload all files select all files (Ctrl+A) and select the File menu > Select
Checkbox.

2. Publish
Click Publish Now to upload all selected files to the web server.

3. Show website
Click the Show Website button to view the uploaded gallery in the default Windows browser. You can
specify the URL for show in the Publish Location window! 6.

After you uploaded everything to your web server you can link from other Web pages to the generated
image gallery by creating a link to the index file. The index file is named i ndex. ht mi by default, but it
can be renamed in the Advanced Files Options window! @,

View

All Files
Shows all files.

Modified Files Only
Shows the modified files only.

View log
Shows the publish log. This can be handy for trouble shooting if uploading does not work as expected.
Options

Publish Location
Opens the Publish Location window/ 6.

Publish Options
Opens the Publish Options window/[ &,

Third party FTP tools

It is recommended to use the Arles Publish function. But if you prefer to use a third party FTP tool to
upload your gallery, make sure you upload images in the binary mode. Uploading images in the ASCII
mode, will often result in corrupted images.
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All generated HTML pages and images are located in the target folder as specified on the File locations
tab [ #7in the main window. The generated thumbnails are, by default, located in a subfolder named
‘thumbnails'.

To publish the pages on an Internet server the complete contents of the Targetfolderﬁﬁ contents
(including the thumbnails subfolder) must be copied to the server.

5.7.1 Publish Location

Arles uses the FTP protocol to upload your gallery to your web server. Ask your Internet Service provider
or your system administrator if you don't know what to put here.

Title
This is a user friendly name for the publish location settings specified in this window.

Presets
You can save and load the options in this window by using the preset box, save and delete buttons. This
is handy if you publish multiple galleries to the same server.

FTP Server tab

FTP server
Name of the ftp server (eg ftp.yourdomain.com).

User name
The user name you use to login into the FTP server. Select Anonymous if your server does not require a
login and password.

Password
FTP password required to login into the FTP server.

Remote folder

Remote folder on your server where you want the uploaded gallery to be placed (eg /home/yourname/
www/gallery/ or gallery/). Your web host has generally provided you with a folder where you web site files
should be placed to show up on the Internet. To make sure your default web pages are not overwritten,

it is recommended to put the gallery in a subfolder or the main website folder.

URL for show
The Publish Files window| =" contains a Show Website button which opens the uploaded gallery in a
browser. You

Use passive FTP
Some firewalls don't allow active FTP. Select this option is you are having problems connecting through
a firewall.

Proxy tab

Select this option if you connect to the Internet through a proxy server. Most people don't use this
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option.
Test
Click the Test button to check if Arles can connect to your FTP server.
5.7.2 Publish Options

Find & Compare Options

Mark files that should be deleted from server
By default Arles deletes old gallery files from your web server when they are no longer in use by the
gallery. Unselect this option if you don't want files marked as "Delete from server" to be selected.

Publish Options

Number of simultaneous connections
Arles can upload multiple files at the same time. This options sets the number of parallel connections.
Five (5) is generally a safe choice for maximum upload speed.

Some FTP servers do not like applications to initiate multiple connections. In your server is one of those,
set the number of connections to one (1) and switch off the Keep Alive feature which also uses a parallel
connection.

Timeout after no server response for 30 seconds
If a connection is broken Arles will keep trying to send data to the server for the time you specified here.
After this timeout period an error will be shown.

Retries if connection is broken
If an connection to your server fails or an error occurs Arles will retry the upload action for the number of
times you specified here.

Send 'keep alive' signal during transfers

Some buggy firewalls and routers kill long FTP connections, because they think it is no longer in use.
The keep alive feature is a work around for this problem. It periodically communicates with the FTP
server in an effort to convince these firewalls and routers that the connections is still alive.

Confirmations

Confirm before publishing files
Select if you want to be warned before files are published to your server.

Warn before deleting files from server
Select if you want a warning dialog to be shown before any files are deleted from your server.

Warn if remote folder does not exist
Select if you want to be warned before the remote folder is created on the server in case it did not exist.
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5.8 Image Effects

Use image effects to add text labels, logos, borders, dropshadows or other effects to your thumbnails
and images. The active effects are shown in the left-side list view. The center panel allows you to change
the settings for the focussed effect. The right panel shows a live preview of what the final result will look
like.

To open the image effects window:

1. Inthe Web Page Creator window| #1 select the Thumbnails or Images tab.
2. Click the Image Effects Options button.

To add a new effect:

1. Click the Add button.
2. Select an effect.
3. Recreate your gallery by clicking the All or Thumbnails button in the Web Page Creator window.

To delete an effect:

1. Select the effect you want to delete.
2. Click the Delete button.
3. Recreate your gallery by clicking the All or Thumbnails button in the Web Page Creator window.

To cancel all changes since the last gallery file save:

1. Click the Reset button.

To quickly enable or disable an effect:

1. Select or unselect the checkbox in front of the effect name.

Available image effects

Text[ & Add a text label on the image. The text can be customized using wide range of
text effects like the watermark effect, drop-shadow, rotation, transparency, outline
and background.

Logo (&) Add a logo on the image.

Solid Border| &) Simple single color border. Set the transparency to create a simple transparent
border.

Drop Shadow| ®)  Adds a shadow to the image. Drop shadows do not work if background images
are specified for the page or table.

3D Bevell &1 3D bevel type. Color can not be set for this border type.
Button| &7 Button type border.
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Inverted buttohe Button type border with reversed color gradient.

Image overlay@ﬁ An image overlay file is used for the border. See below for information on how to
add your own image border files to Arles.

Mask [ &7 Uses an image mask or overlay to create special effects borders like ragged or
eroded edges. See below for information on how to add you own mask files to
Arles.

Grayscale Converts the image to grayscale colors.

Sepia Converts the image to sepia colors.

Rotation Rotates the image.

Presets

You can select any of the predefined image effects from the Presets drop down list. Click the Save as or
Delete buttons to add or delete presets.

5.8.1 Textlabels

Text labels can be added to thumbnails and image in the Image Effects window! &),

To add text labels to images or thumbnails:

Inthe Web Page Creator windowl %) select the Images or Thumbnails tab.

Select Image Effects Options button.

In the Image Effects Window click the Add button > Text.

Type the text to show on your images in the Text edit box.

Recreate your gallery by clicking the All or Images button in the Web Page Creator window.

IS

Adding text labels and Iogos@ is a efficient way to discourage people from copying images from your
website.

Text Options

Position
Select the preferred position from the Type drop down box. You can also position the text by clicking
with your mouse in the example image.

Clicking in the image will set the X and Y offset values. These values are always with reference to the
position type. For example, if you selected the right bottom position in the Type drop down box. then
right bottom position will also be the zero reference position.

Font
Set the image font type by clicking the font browse button.

Anti-aliasing smoothes the edges of the fonts to make them more readable. Anti-aliasing only works with
Windows NT/2000/XP or better.

Text background
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Adding a background generally makes the image text more readable. Select Full Width if you want the
background displayed over the complete image width. Selecting Rounded will create a rounded
rectangle.

A border can be specified by setting the Border Width. Select zero if you do not want the border to
show. The Horizontal Margin is the margin inside the background box. Set the horizontal and vertical
margins to increase or decrease the background.

Transparency
Set the transparency of the text on the image. The Background only option allows setting a transparent
background in combination with opaque text.

Watermark

Select watermark to let the text appear as a 3D watermark in the images. Select Reversed to switch the
3D effect from in to out.

Tags
Right click the Text edit box to insert title tags. Title tags@ﬁ allow adding image information and image
titles in the image text. While the example image will still show the tag, Arles will replace them with the

relevant information when creating the image gallery.

The file size title tag can not be used, because the image file size can not be determined while the
image is still being created.

Tip
The best watermarks are created with high contrast colors (e.g. black and white).

5.8.2 Logos

Text labels can be added to thumbnails and image in the Image Effects windowl &,

To add text labels to images or thumbnails:

Inthe Web Page Creator windowl %) select the Images or Thumbnails tab.

Select Image Effects Options button.

In the Image Effects Window click the Add button > Logo.

Select the logo filename in the Logo filename edit box.

Recreate your gallery by clicking the All or Images button in the Web Page Creator window.

aogkrowdPE

Adding text labell & and logos is an efficient way to discourage people from copying images from your
website.

Logo Options

Position
Select the preferred position from the Type drop down box. Set the X-offset and Y-offset values to move
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5.8.3

the logo with reference to the position type..

Transparency

Set the transparency of the logo on the image.

Rotation

Changes the rotation angle of the logo.

Scale

Increases or decreases the size of the logo.

Watermark

Select Use watermark to embed your logo as a 3D watermark in the images. Select Reversed to switch
the 3D effect from inward to outward. Theintensity setting increases the watermark contrast.

Tip:

Create a high contrast grayscale version of your logo for the best watermark results.

Borders

Borders can be added to thumbnails and image in the Image Effects windowl &.

To add borders to images or thumbnails:

1. Inthe Web Page Creator window #1 select the Images or Thumbnails tab.

2. Select Image Effects Options button.
3. Inthe Image Effects Window click the Add button > Solid Border or 3D Bevel or Button or Drop

shadow.

4. Recreate your gallery by clicking the All or Images button in the Web Page Creator window.

Solid border
Single color border.

Options
Width

Transparency

Color
Blur Width

Symmetric border

3D bevel
3D bevel type border

Width of border.

Transparency of border. Set to zero for an opaque border. Select hundred for a
fully transparent border.

Border color.

Controls the blur of the drop shadow edges. The shadow will soften with higher
blur values.

For drop shadows only. Select to have borders on all sides of the image, not
only on the drop shadow sides. Works best in combination with a background
color.
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Button
Button type 3D border. For options see Solid Border above.

Inverted button
Inverted Button type 3D border. For options see Solid Border above.

Drop shadow
Adds a rectangular drop shadow.

Drop shadow options

Offset Offset to right bottom location.

Transparency Transparency of border. Set to zero for an opaque border. Select hundred for a
fully transparent border.

Blur Width Controls the blur of the drop shadow edges. The shadow will soften with higher
blur values.

Color Border color.

Symmetric border For drop shadows only. Select to have borders on all sides of the image, not
only on the drop shadow sides. Works best in combination with a background
color.

Note:
You can set HTML borders for the thumbnails and images on the advanced index page option window| 41
and advanced image pages options window 5.

5.8.4 Image Overlays

With image overlays an special overlay image is added to the thumbnails or images. It allows the
creation of very realistic effects like, wooden borders, a paperclip in the corner or 35mm frames.

Image overlays can be added to thumbnails and image in the Image Effects windowl &),

To add image overlays to images or thumbnails:

Inthe Web Page Creator windowl %) select the Images or Thumbnails tab.

Select Image Effects Options button.

In the Image Effects Window click the Add button > Image Overlay.

In the options panel select an image overlay type.

Recreate your gallery by clicking the All or Images button in the Web Page Creator window.

oM

Addingyourownimageoverlays

Arles allows you to add your own Image Overlay effects. An overlay image is a PNG file with transparent
areas. The transparent areas is where the original image or thumbnails will show up.

To add your own overlay image:
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5.8.5

5.9

1. create an image in your favorite image editor. Make sure it contains transparent areas where the
original images should show up.

2. Save it as a PNG file with transparency.

3. Copy the file to the border images subfolder of the Arles folder, which is located at:
C:\ProgramFil es\Di gital Dutch\Arles | nrage Wb Page Creat or\ border i mages\

4. Restart Arles to make the file show up in the Image overlay options panel.

Masks

Masks are used to make part of the thumbnails or images transparent. It allows you to create ragged,
wavy or rounded borders. But can also be used to apply special effects like rain, confetti or creating
images in any shapes (start, dog, fish, etc). Masks can be added to thumbnails and image in the Image
Effects window| &,

To add masks to images or thumbnails:

Inthe Web Page Creator window| #1 select the Images or Thumbnails tab.

Select Image Effects Options button.

In the Image Effects Window click the Add button > Mask.

In the options panel select an image Mask type.

Recreate your gallery by clicking the All or Images button in the Web Page Creator window.

aprpwdE

Creating your own masks

Arles allows you to add your own mask effects. A mask file image is an grayscale PNG file.
To create your own masks:

1. Create a mask file using your favorite image editor. The black parts in the mask file will show the
image, the white areas are be fully transparent. Gray colors areas are semi-transparent.
. Save the mask file it as a PNG file. (Arles only accepts PNG for mask files).
3. Copy the file to the border masks subfolder of the Arles folder, which is located at:
C:\ProgramFiles\Di gital Dutch\Arles | nage Wb Page Creat or\ Masks\
4. Restart Arles to make the mask show up in the Mask options panel.

N

HTML templates
Using the Arles standard interface you can customize most aspects of your image galleries. For full
control you can use HTML templates.

To open the HTML Templates window:
e Inthe Arles Image Web Page Creator| 21 window select the Edit menu > HTML Templates.

How do HTML templates work?

Arles uses HTML templates to generate galleries. The template tell Arles where to put gallery elements
like the thumbnail index table, the navigation items, gallery title, etc. Template files are HTML files that
contain Arles template tags/ @) and can be edited with your favorite HTML or text editor.
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Two words of caution. Templates require some HTML knowledge and changing templates might disable
some of the Arles features. For example, if you remove the Title section from the template, the gallery
title will no longer show up.

Template types

None
No templates are used.

Simple templates| &
The easiest way to create templates.

Advanced templates| &)
The most powerful, but also more complex way to create templates.

Tags
The following tags can be used in the templates:
Available tags ...[ ©

User files

If your custom design requires custom background images or stylesheet, then make sure you select
them as User Files| =Y. This will make sure the files are automatically copied to the index page and
image pages folder and uploaded to the webserver with thePublish Files| $1feature.

59.1 Simple HTML Templates

Simple templates are the most convenient way to create HTML temglates. If you want even more
control, use the Advanced Templates option| &".

To create your own templates:

Open the HTML Templates window by selecting Edit menu > HTML Templates in the main window.
Select the Simple templates customization option.

Check the "Use index page template" options.

Click the Create button to create a basic index page template.

Edit the template by clicking the Edit button. This will start your default HTML editor. You can set
the default HTML Editor in the Environment options window| .

After you saved the changes to the HTML template, recreate the gallery by clicking the All or HTML
button in the main window.

ghrwdPE

o

Template Tags ...[ ™)

Example Simple HTML Templates G
5.9.2 Advanced HTML Templates

Advanced HTML Templates are the most powerful way to create HTML Templates| ). If you don't need
all these features, use the Simple Templates| &9 option instead. Advanced templates allow you to
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5.9.3

override default template tags. You could for example define your own navigation section.

You create a new advanced template set by clicking the Create button. Click the Edit button to find out

in which folder the template files are located.

HTML Template Tags

Index page tags

The following tags can be used in Index Page templates.

{i ndexpage. doct ype}

{i ndexpage. ht M titl e}

{i ndexpage. head}

{i ndexpage. body}

{

ndexpage. t abl e}

{i ndexpage. t humbnai | wi dt h=200 hei ght =200}

{i ndexpage. t hunbnai | . url}

{i ndexpage.title}

Inserts the doctype at the beginning of
the index page file.

Inserts gallery title on index pages. This
tag should be placed in the title section
of the template file (e.g. <title>
{indexpage.htmiltitle}</title>).

Contains all code that Arles needs to
put in the HTML <head> section. This
is generally meta tags, JavaScript and
custom HTML added to <head>
section.

Inserts complete index page HTML
contents, including thumbnail table, the
navigation bars, custom HTML, gallery
title, etc. This tag should placed be in
the <body> section of the template file.
This tag is defined in "indexpage_body.
html" file.

Index thumbnail table.

Add this tag in your template to put a
thumbnail (and title if specified)
anywhere in your gallery. Width and
height and attributes can be set to
override the default thumbnail maximum
width and height. Eg: {i ndexpage.

t humbnai | wi dt h=200 hei ght =200}

Inserts the url (link) to the image page.
This can be used in the HTML Template
of title area as follows:

<a href ="{i ndexpage. t hunbnai I .

url }">Li nk t ext </ a>

Index page gallery title.
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{i ndexpage. banner . t op} Index page top banner.

{i ndexpage. banner . bot t on} Index page bottom banner.
{i ndexpage. cust om t op} Custom HTML added to top of page.
{i ndexpage. cust om bot t on} Custom HTML added to bottom of page.

Index page alignment. Example: <div
align="{indexpage.align}">

{i ndexpage. al i gn}

Index table cell info. Example: <t d
cl ass="index_tabl e_cel | "{i ndexpag
e.table.cell.style}>

{i ndexpage. tabl e. cel | . styl e}

Navigation tags
Note: Navigation tags only show up if the navigation elements are also selected in the Arles Navigation
Options window.

{i ndexpage. navi gati on. t op} Index page top navigation. The
navigation section is defined in the
"indexpage_navigation.html" template
file.

{i ndexpage. navi gati on. bot t on} Index page bottom navigation. The
navigation section is defined in the
"indexpage_navigation.html" template
file.

{i ndexpage. navi gat i on. hone} Home navigation item.

{i ndexpage. navi gati on. hore. url} Link to Home.

{i ndexpage. navi gati on. up} One level up navigation item. Used in
multi-folder processing.

{i ndexpage. navi gation. up.url} Link to one level up index page.

{i ndexpage. navi gation.first} First page navigation item.

{i ndexpage. navi gation.first.url} Link to first index page.

{i ndexpage. navi gati on. previ ous} Previous page navigation item.

{i ndexpage. navi gati on. previ ous. url} Link to previous index page.

{i ndexpage. navi gati on. next} Next page navigation item.

{i ndexpage. navi gati on. next.url} Link to next index page.
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{

ndexpage.

{

ndexpage.

{

ndexpage.

{

ndexpage.

{

ndexpage.

{

ndexpage.

{

ndexpage.

{

ndexpage.

navi gati on

navi gation

navi gati on.
navi gati on.

navi gati on.

navi gati on.

navi gati on.

navi gat i on.

.last}

.last.url}
qui ckli st}
count}

count . unf or mat t ed}

total}

total . unformatted}

bar}

Last page navigation item.
Link to last index page.
Quicklist navigation item.
"Index 1" navigation item.

Index page counter (e.g. "1") without
formatting.

"Of 20" navigation item

Total index page count (e.g. "20")
without formatting.

Inserts crumbtrail navigation bar used in
multi-folder processing.

Special group comments can be used to trim the contents of the navigation section.

<!--  Begi nNavi gati onEl erent -->
<!-- EndNavi gati onEl enent -->
<!-- BeginNavigationGoup -->
<!--  EndNavi gati onG oup -->

<!'-- Begi nNavi gati onSubG oup -->
<!-- BeginNavi gati onSubG oup -->
<!-- Begi nNavi gationTop -->

<!-- EndNavi gationTop -->

<!-- BeginNavigati onBottom -->
<l-- Begi nNavi gationBottom -->

Thumbnail tags
The following tags can only be used in the "indexpage_thumbnail_imageandtitle_*.html" template files:

{i ndexpage. t hunbnai | . i rage}

{i ndexpage. thunbnail .titl e}

{i ndexpage. thunbnail .title.textalign}

Marks a single navigation element. If the element is
not selected, everything between these comments will
beremoved.

Marks a group of elements. If no navigation items are
selected in this group everything between these
comments will be removed.

Marks a subgroup of elements. If no navigation items
are selected in this group everything between these
comments will be removed. Subgroups can be used
inside groups.

Marks the navigation section at the top of the page.
The complete section will be removed if no navigation
items are selected.

Marks the navigation section at the bottom of the
page. The complete section will be removed if no
navigation items are selected.

Index page thumbnail image. This tag
can only be used in the
"indexpage_thumbnail_imageandtitle”
template files.

Thumbnail title.

Thumbnail title text alignment.
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{i ndexpage. thunbnai | . title.align}

{i ndexpage. thunbnail .title.valign}

Image page tags

The following tags can be used in image page templates.

{i magepage. doct ype}

{i magepage. head}

{i magepage. body}

{i magepage. ht M titl e}

{i magepage.title}

{

nmagepage. i mageandti tl e}

{

nmagepage. banner . t op}

{

nmagepage. banner . bot t on}

{

magepage. cust om t op}

{

nmagepage. cust om bot t on}

{

nmagepage. i mage}

{

nmagepage. navi gati on. t op}

{

nmagepage. navi gati on. bot t ont

{

{

nmagepage. navi gat i on. hone}

nmagepage. navi gati on. sl i deshow. st art st op}

Thumbnail title horizontal alignment.

Thumbnail title vertical alignment.

Inserts the doctype at the beginning of
the index page file.

Contains all code that Arles needs to
put in the HTML <head> section. This
is generally meta tags, JavaScript and
custom HTML added to <head>
section.

Inserts complete image page HTML
contents. This includes the navigation
bars. This tag should placed be in the
"body" section of the template file.
Inserts HTML title on image pages. This
tag should be placed in the title section
of the template file (e.g. <title>
{imagepage.htmltitle}</title>).

Image page title.

Image and title.

Index page top banner.

Index page bottom banner.

Image page custom HTML added to top
of page.

Image page custom HTML added to
bottom of page.

Image.

Image page top navigation section.
Image page bottom navigation section.
Slideshow start/stop navigation item.

Home navigation item.
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{

magepage

{

{

{

{

{

{

{

{

{

{

{

{

{

{

{

{

{

{

magepage

{

magepage

{

magepage

Other tags

magepage.

magepage.

magepage.

magepage.

magepage.

magepage.

magepage.

magepage.

magepage.

magepage.

magepage.

magepage.

magepage.

magepage.

magepage.

magepage.

magepage.

. havi gati
navi gati
navi gat i
navi gati
navi gat i
navi gat i
navi gat i
navi gat i
navi gat i
navi gat i
navi gat i
navi gat i
navi gati

navi gat i

navi gati

navi gat i

navi gat i

al i gn}

on

on.

on

on.

on.

on.

on.

on.

on.

on.

on.

on.

on.

on.

on.

on.

on.

.home. url}
i ndex}
.index.url}
first}
first.url}
pr evi ous}
previous. url}
next }
next.url}
| ast}
last.url}
qui ckli st}

count}

total}

bar}

.title.align}

.title.valign}

.title.textalign}

{navi gati on. opti on. spaci ng}

count . unf or mat t ed}

total . unformatted}

Link to home.

Index page navigation item.
Link to index page.

First page navigation item.
Link to first image page.
Previous page navigation item.
Link to previous image page.
Next page navigation item.
Link to next image page.
Last page navigation item.
Link to last image page.
Quicklist navigation item.
"Image 2" navigation item.

Image index (e.g. "2") without any
formatting.

"Of 20" navigation item.

Image total count (e.g. "20") without
any formatting.

Inserts crumbtrail navigation bar used in
multi-folder processing.

Image page horizontal alignment.
Image page title alignment.
Image page vertical title alignment.

Image page text alignment.

Navigation cell spacing.
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5.9.4 Simple HTML Template Example

This example shows what the most basic template looks like. You can create these templates by
clicking the Create button in the Template Window/ &,

Index page template file

{i ndexpage. doct ype}
<ht i >

<head>

<title>{indexpage. htmtitle}</title>
{i ndexpage. head}

</ head>

<body>
{i ndexpage. body}
</ body>

</htm >
Image pages template file

{i magepage. doct ype}

<htm >

<head>

<title>{inmagepage. htmtitle}</title>
{i magepage. head}

</ head>

<body>
{i magepage. body}

</ body>
</htm >

5.10 Options

In the Web Page Creator select the Tools menu > Options to display the Web Page Creator Options
window.

Go to the Arles Image Explorer| 3 to set Image Explorer options| #1and database options| 23\,

The tabs of the Web Page Creator Options window are:

Generall ©1
Set general Arles Image Web Page Creator options.

HTML[ 7"
Set HTML generation options.

File locations| 7
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5.10.1

5.10.2

Specify folder locations.

Confirmations/[ 7"
Select which confirmation and warning dialogs you want to see.

Browsers| #)
Set HTML browser options.

Other[ ™
General

Interface options

Show created gallery in browser after creating HTML
Select this options to automatically show newly created HTML pages in your default browser. Without
this option, you have to click the Show button on the toolbar to show the generated pages.

Reopen option windows on startup
Select to start Arles with all sub windows open that were open the last time that Arles was closed.

Set Source folder when browsing in the Arles Image Explorer
Select this option is you want the source folder to automatically change when you select another folder
in the Arles Image Explorer[ 3".

Startup

Load default gallery style
Arles starts with the default gallery style as specified in the Default gallery style drop down box.

Open most recently used Arles file
Loads the most recently used Arles file when starting Arles. Recommended if you often work with the
same style files.

HTML

Options

Convert line breaks to HTML breaks
In HTML code line breaks require the </br> tag. Select this option if you want line breaks in titles to
show up as line breaks in HTML pages. Arles will automatically insert </br> tags where required.

Allow HTML code in titles

Select when you want to use HTML code in your titles. HTML code can be handy when you want to
format the title. Say you want a bold line saying "Holiday" in bold and a second line saying "Spain 2006"
below that. This can be achieved using HTML tags like this:

<b>Hol i day</ b><br />
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Spain 2006

If this option is not selected characters that are not allowed in HTML will be encoded. For example, "<"
will be replaced with "&It;" and "&" is replaced with "&amp;". If Western (Latinl) page encoding is
selected, non-standard Latin characters, like "é", are also converted. In this case the character "é" is
converted into "&eacute;". Custom HTML fields[ 7 are never encoded, because these fields can contain
raw HTML code that will not work if encoded.

Show Arles link in gallery
With this option selected a link named "Created with Arles Image Web Page Creator" is added at the
end of each gallery page. This option can only be switched off in a registered Arles version [ 2.

HTML document encoding and type

Document encoding

In HTML pages different languages required different encodings. Generally, you don't want to change
these options if you use your language is based on the Latin alphabet, like English, Spanish or
German. Western (Latinl) is recommended for these languages.

Unicode (UTF-8) encoding works with any world language. However, some older webservers and
browsers may have a problem with Unicode encoded webpages. For maximum compatibility with older
webservers and browser use a language specific encoding, like Western (Latinl) instead.

Document type
The document type determines the HTML contents type. Use the drop down arrow to quickly select
HTML 4.01 transitional or XHTML transitional. You can also type any other coding yourself.

Encode URLs

When selected characters that are not allowed in URLs are encoded with their character number
equivalent. For example, spaces are replaced with "%20". It is recommended to always have this option
selected.

Use XHTML tag endings (e.g. />)
When using XHTML, tags without end tags, like <br>, have a forward slash before the tag end (e.g. <br/
>). Select this option to use XHTML type tag endings.

Reset

Click the Reset button to reset the document encoding and type to the default that works for most web
pages.

5.10.3 Filelocations

Filelocations

Set the appropriate folders to specify the default locations where Arles looks for images.

Buttons images
Default folder for the button images. You can select button images for your navigation items/[ .

Background images
Default folder for the background images. Background images are used for the HTML Designﬁﬁ
window.
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5.10.4

5.10.5

Banner images
Default folder for banners.

You might want to add your own button and background images to this folder to make Stxle@
transfers between computers easier. If you load a style and Arles Image Web Page Creator can not find
the button or background images, it checks these folders.

The locations of thumbnails, images and navigation images are stored with the gallery settings and can
be specified in the Advanced File Locations window/[ .

Confirmations

Confirmations

Confirm before creating target folder
Check this option to be warned when Arles creates a new target folder.

Confirm before publishing to FTP server
Check this option to be warned when Arles publishes a gallery to your web server.

Warn if critical tags are missing in templates

When using HTML templates| &7, Arles needs several tags in the templates to be able to create the
gallery. You will receive a warning if Arles cannot find the tags it requires. In rare cases want to remove
these critical tags from the HTML templates anyway without Arles complaining about it. Unselect this
option to do so.

Recommended setting: Selected

Warn when saving transparent images

Arles can process images with transparency and save them as transparent PNG images. To correctly
view galleries with transparent PNG images Microsoft Internet Explorer 7 or better is required. Internet
Explorer 6 and older versions contain a bug preventing transparent PNG images from showing properly.
The transparent parts of the image will show up in a strange color on older IE versions. The Opera and
Firefox web browsers handle transparent PNG images just fine.

Confirm unselecting erroneous images

When Arles finds images that it cannot load because they contain errors, it will automatically unselect
them in the Arles Image Explorer to prevent the load error from appearing again. Select this dialog if you
want to be warned when this happens.

Show warning dialog on gallery creation errors

If an error occurs when generating a gallery Arles will show add the error message in the Progress
Window log area and popup a dialog. Unselect this option if you do not want to see the error dialogs.

Browsers

User defined browsers

Multiple browsers can be set to show generated galleries. Type the browser name on the left side and
select the browser full filename on the right. Use the drop-down menu of the Show button on the
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5.10.6

Toolbarto view a generated gallery in the specified browser.

To find the correct full filename for a browser, right-click the browser icon in the Windows explorer and
select Properties from the popup menu. The Target field shows the correct full filename. For Internet
Explorer on Windows XP this is by default:

C\Program Files\Internet Explorer\iexplore.exe

Default browser

The default browser is used to show the generated gallery when the Show button in the Web Page
Creator window is clicked.

External HTML editor

This options allows you to specify the HTML editor you want to use when clicking the Edit button in the
HTML Templates Window/ &,

Other

File modified check

The overwrite thumbnails and images %7 option checks if files are need to be regenerated by comparing
the file modification time of original images with previously generated images. It is recommended to
select a 2 second tolerance when working with older FAT file systems.

Sounds
Select to play a sound when Arles is ready generating galleries or publishing.

Logging

Select to store all actions, warnings and error messages in a log file. The log file is located in the same
folder as the Arles.exe file. Old log entries are automatically purged when the file size grows over 50KB.
When using Arles from the command line[ &7 actions and errors are always logged.

View log

Click the View log button to open the log file.
Debugging

Show extensive error messages

Select to receive extensive error information for debugging. This options should only be used if you
experience problems or when requested by Digital Dutch.
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5.11 Other
5.11.1 Internet Explorer Security Warning

5.11.2

When showing the generated gallery on your local computer, Internet Explorer may show the following

warning:

& To help protect your security, Internet Explorer has restricted this webpage from running
scripts or ActiveX controls that could access your computer, Click here for options...

x

Internet Explorer disables by default all JavaScript in local HTML files. The good news is that the files will
work just fine once they are placed on your webserver. To prevent the security warnings from showing

when testing generated pages on your local computer.

Solution 1

Use the Firefox or Opera web browsers to test your galleries.

Solution 2

Tell Internet Explorer to allow scripting in local files.

¢ In Internet Explorer select the Tools menu > Internet Options.

¢ In the Internet Options window, select the Advanced tab.

¢ Inthe Security section select the Allow active content to run in files on My Computer option.

JPEG or PNG?

Arles saves generated images in a Internet compatible format. You can specify the default image file
format for thumbnails and images.

JPEG or PNG?

Select JPEG to create image galleries on the web with a small download size and maximum
compatibility. Select PNG if you want the best image quality.

JPEG PNG Bitmap
(for
comparis
on only)
Image information Lossy Lossless Lossless
Image quality Good Excellent Excellent
Compression Excellent Medium None
File size Small Medium Large
Browser compatibility Excellent Good None
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JPEG is still the standard for showing images on the Internet. The main reason being that JPEG
produces the smallest files with good image quality. The main problem of JPEG is that some image
information is sacrificed (lossy compression) to achieve the small image file size. A nice feature of JPEG
is that the image quality factor| 3 (and thus compression) can be set. Keep in mind that even at
100% some image information is still lost.

PNG files are about 4 times larger than average JPEG files (though still much smaller than a bitmap file),
but they are lossless. Just like bitmap files you can modify and save them again and again without
losing any image information (lossless compression).

JPEG images are wider supported than PNG. All modern image editors and web browsers support PNG,
but if you want to make sure users with old web browsers can view your image galleries, use JPEG.

5.11.3 Image Resize Methods

To resize images Arles uses advanced resample algorithms like Mitchell and Lanczos 3, which produce
superior quality thumbnails and images. You can set the image resize method for both thumbnails/ 3%
and images| 7.

Which resize method should | use?

For top quality images use either Mitchell or Lanczos 3. Lanczos 3 is the default and arguably produces
the best thumbnails of photographic images when used in combination with a sharpen filter[ &1. The
Mitchell filter generally shows a little less ringing artifacts than the Lanczos 3 filter, but the thumbnails
are also a bit less sharp. Some of the other filters are faster, but produce lower quality images.

Mitchell is generally your best choice if you want to make your images larger (yes you can do that too).
Lanczos 3 is also recommended for graphic type images. It produces the sharpest results with the least
smoothing.

Tip
If your images look somewhat fuzzy make sure you select a sharpen filter[ &,

5.11.4 ImageFilters

The following filters can be applied forthumbnails and other images| 1.

Sharpen filters

Sharpen
Makes your images look sharper,by increasing the contrast between adjacent pixels with significant
color contrasts, usually at the edges of objects. It lightens the light pixels and darkens the dark pixels.

Sharpen more
Sharpen filter with more intensity. Use this if the end result still looks slightly out of focus. Using this
instead of sharpen can lead to artifacts on some images.

High pass
Extreme intense sharpen filter.
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Blur filters
Blur

5.11.5

Smoothes transitions and decrease contrast by averaging the pixels next to hard edges of defined lines
and areas where there are significant color transitions. Apply the Blur or Soften filters to an image to
reduce graininess.

Soften
Applies a uniform blur to an image.
Edge filters

Edge enhance
Increases contrast along the edges in the image.

Find edges

Enhances the contrasts between light and dark in the image by darkening the image and then
highlighting the edges.

Laplace

Laplace edge detection filter

Other

Emboss

Converts the image into a bas-relief. Emboss causes the foreground to appear raised from the
background by suppressing color and tracing edges in black.

Style Files

Styles are an easy way to share layouts between image galleries. A style contains all gallery settings
from page colors to thumbnail sizes.

Saving and loading

To save the current style:
e Inthe Arles Image Web Page Creator| 21 window select the File menu > Save style.

To load a style:
e Inthe Arles Image Web Page Creator| 21 window select the File menu > Load style .

You can also load a style from a standard Arles file (*.arl).
Button and background images

The style does contain all gallery settings but not the button and background images. To use a style on
another computer you have copy any banner image files and template files specified in the style. If a
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5.11.6

5.11.7

button or background image can not be found, Arles Image Web Page Creator will look in the default
button and background folders| 71to check if they exist there. This is the reason why the default button

and background folders are the best place to store your button and background images.

Command Line Run Options

Inthe Run Options window you can specify command line scripts to be run before or after generating a
gallery. To open the Run Options window, in the main window select the Edit menu > Run Options.

Command to run before generating gallery

Specify the command or script you want to run before generating a gallery. Arles will wait for the
command or script to finish before proceeding.

Insert tag
Click the Insert Tag button to insert a folder title tag ['=". Arles will automatically replace these tags with
the correct content for each gallery.

Command to run after generating gallery

Specify the command or script you want to run after a gallery has been generated.

Examples

pythonc:\scripts\your_script.py

Runs the your _scri pt. py Python script file.

python c:\scripts\your_script.py "<SourceFolder>" "<TargetFolder>"
Run a python script with the source and target folders as arguments.

Options

Save run options in gallery file
Select if you want the command line settings to be stored in the gallery file for each gallery. Unselect if
you want to use the specified command for all galleries.

Run minimized

Makes the command run in a minimized window, which prevents the window from showing, disappearing
and grabbing the focus every time a command is run. This is especially helpful during multi-folder
processing where commands may be run many times.

Command Line Processing

To set up command line control, first open Arles and set all options like you want them. If everything
works like you want, select the File menu > Save. Then call Arles from the command line with the
settings file you just saved.
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All actions, warnings and errors are stored in the arles.logﬁﬁfile. The Arles settings files are plain
ASCII. So you can edit them using a script language or ASCII text editor.

Synopsis
Open a folder in the Arles Image Explorer:
>arles.exe [folder]

Generate an online image gallery:
>arles.exe [options] [settings filename]

Options

-a, --all
Process all actions. Generate thumbnails, modify images and create HTML pages. Equivalent with
clicking the All button in the toolbar.

-d, --dontclose
Don't close Arles after command line processing has finished. This option is ignored if the -n or --nogui
option is selected.

-i, --images
Modify images. Equivalent with clicking the Images button in the toolbar.

-h, --html
Create gallery HTML pages. Equivalent with clicking the HTML button in the toolbar.

-l, --log
Show Arles log file after the command line processing has finished.

-m, --multifolder
Use multi-folder processing. All other options will now refer to the multi-folder processing window.

-n, --nogui
Don't show the Arles GUI (Graphical User Interface). Arles will run hidden in the background.

-p, --publish
Publish the generated gallery to the web server. Equivalent to clicking the Find & Check and Publish
buttons in the Publish Files window.

-source FOLDER
Source folder for gallery creation.

-t, --thumbnails
Generate thumbnails. Equivalent with clicking the Thumbnails button in the toolbar.

-target FOLDER
Target folder for gallery creation.

-w, --webpagecreator
Startup with Web Page Creator window
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Examples

Open "C:\i mages f ol der" in the Arles Image Explorer:
"C:\ProgramFiles\Digital Dutch\Arles | mage Wb Page Creator\arl es. exe" "C: \ |l mges"

Create an image gallery using the gallery.arl options file:
"C:\ProgramFiles\Digital Dutch\Arles | nage Wb Page Creator\arles.exe" -a"C\gallery.arl"”

Create multi-folder galleries using the gallery.arl options file and publish the results to your web server:
"C:\ProgramFiles\Digital Dutch\Arles I nage Wb Page Creator\arles.exe" -a-m-p "C\gallery.arl”

Create an image gallery using the gallery.arl options file, "C: \ | mages\ Mexi co" as source folder and "C:
\ Websi t e\ | nages\ Mexi co" as target folder:

"C:\ProgramFiles\Digital Dutch\Arles | nage Wb Page Creator\arl es. exe" -a -source "C.
\'I mages\ Mexi co" -target "C:\Wbsite\l mages\ Mexi co" "C:\gallery.arl"

5.12 Multi-folder Processing

To open the Multi-folder processing window, select in the main window the Tools menu > Multi-folder
processing.

What is multi-folder processing?

The multi-folder processing window allows you to create galleries of multiple directories. Say, your
images are organized as follows:

C \ Il nages

C.\ | mages\ Hol i day

C:\ | mages\ Hol i day\ France
C:\ |l mages\ Hol i day\ Mexi co
C \lmages\ Fam | y

C.\I mages\ Fam | y\ John
C.\I mages\ Fam | y\ Ann

Arles allows you to select the root folder C:\ | nages and create image galleries for each folder.

Subcategories

Arles will create links to subcategories (subfolders with images) if you switch on the Add
subcategories option on the main window File Locations tab [ =,

To process multiple folders

Step 1
Select the Root folder. This is the folder in which all your images and subfolders with images are
located.
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Step 2
Set the target folder type:

Same as source folder

Arles will put all generated files in the same folder as the images. With this setting your original images
will get mixed with files generated by Arles. This can easily become a bit messy, which is the reason
why it is not recommended.

Subfolder
All generated files will be put in a subfolder of the source folder. For example, if you specified "HTML" as
subfolder and your images are in C:\Images, the created files will be put in C:\Images\HTML.

Other

All gallery files will be put in the defined target folder. The target folder will have the same directory
structure as the root source folder. To keep the generated files separated from the original images, it is
recommended to specify a target folder outside the root folder.

Step 3

Click the Find folders button to search for folders with images. The treeview will now also show the
target folder for each source folder.

Step 4
Select the checkboxes for the folders you want to be processed.

Step 5
Click the All, Thumbnails, Images or HTML button to start the processing. It works the same as in the
main window.

The grid shows the found source folders the number of image in each folder and the destination folders.

To view the results

Select a folder in the grid and click the Show button to show the results.

Folder Options

You can select a Default image or Custom style for each folder on the Folder infol &) panel in the
Arles Image Explorerm.

Tip
Action commands in the popup menu will only process the selected folders. So, if you want to recreate
HTML for only one folder, right click it and select Create HTML from the popup menu.
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6.1

6.2

6.3

6.4

FAQ

How to add titles to my images?

You can add titles to your images in the Arles Image Explorer.

See: Editing image titles...[ 5

External link

e Add titles to your images tutorial on digitaldutch.com website.

How to create galleries of web pages?

With Arles you can create image galleries from website links or from local HTML files.

External link

e Creating galleries of websites tutorial on digitaldutch.com website.

How to create multi-folder galleries?
Say your images are organized as follows:

C.\i mages\ hol i day

C.\i mages\ hol i day\ spai n

C.\i mages\ hol i day\ gr eece
C.\images\friends\johns_birthday
C.\images\ friends\ cat hy

and you want to create gallery that includes all these categories with the C:\i nages folder linking to the
subgalleries.

In the Image Web Page Creator window select the Files tab and select the Add Subcategories option.

In the Image Web Page Creator window select the Tools menu > Multi-folder processing.

In the Multi-folder processing window select your top folder (e.g. C:\i nages) as Root folder.

Set the Target folder type to Other folder. You can select other target folder types, but this is

discouraged, because the files generated by Arles will mix with your original images making things

less organized.

¢ Inthe Multi-folder processingwindow select a target folder location. This is where all files generated by
Arles will be put.

¢ Click the Find Folders button on the Toolbar to find all subfolders with images.

e If you are satisfied with the results click the All button.

How to create a gallery with movies?

There several ways to handle movie files in the generated galleries.
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6.5
6.6

Embed movies
To embed movies in the image pages using the Window Media Player control:

Inthe Web Page Creator windowl 1 select the Image Pages tabl 511 and click the Advanced button.
Inthe Advanced Image Pages Options@ window select the Movies tabl 541,

Select the Embed movies option.

Recreate your gallery by clicking the All button in the Web Page Creator window.

Link the thumbnails directly to the movie file.
To link thumbnails directly to the movies:

In the Web Page Creator window select the Index Page tabl # and click the Advanced button.
Inthe Advanced Index Page Options@ window select the Thumbnail Links tab.

Select the Link non-images, like movies, always to the original files option.

Recreate your gallery by clicking the All button in the Web Page Creator window.

Link the image-page image to the movie file

You can also select to show the movie poster frame on the image page and link this image to the movie
file. This can be done in the following way:

Inthe Web Page Creator window #7 select the Image Pages tab[ 5 and click the Advanced button.
Inthe Advanced Image Pages Options@ window select the Image Links tab.

Select the Link non-images , like movies, always to the original files option.

Recreate your gallery by clicking the All button in the Web Page Creator window.

Copy or move my images files without losing image titles?

Don't use the Windows Explorer to move your images if you want to keep image titles. Use the Arles
Image Exglorerm instead, to keep title information. You can copy images by dragging and dropping
them with your mouse or by using copy (Ctrl+C) and paste (Ctrl+V). To open the Arles Image Explorer
click the Browse button in Arles Image Web Page Creator window.

IPTC

Another option is to use the IPTC information window[ 2, which allows you to store IPTC information
right into the image files.

Remove the "Generated With Arles Image Web Page Creator"
links?

The links to the Arles website can be only be disabled in registered versions| 27 of Arles Image Web
Page Creator.
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To disable the Arles links for the current gallery:

¢ Open the Advanced Index Page Properties window by clicking the Advanced button on the Index Page
tab.

e Deselect "Add link to Arles Web Site".

¢ Do the same in the Advanced Image Pages Properties window by clicking the Advanced button on the
Image Pages tab.

To disable the links for all galleries:

¢ In the main window select Tools menu > Environment Options.
¢ In the Environment Options window, select the HTML tab.
e Select "Hide link to Arles web site for All galleries".
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